Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

10-11 класс

единиц каждого вида товара соответственно. Составе алгоритм вычисления общей стоимости всех покупок

Anna1985lexa 21 янв. 2014 г., 10:17:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sputnik201414
21 янв. 2014 г., 12:50:56 (10 лет назад)

var t:array[1..10] of integer;i,q,k:integer;
begin
for i:=1 to 10 do
read(t[i]);
for i:=1 to 10 do begin
read(q);
k:=k+q*t[i];
end;
writeln('Общая стоимость: ',k);
end.

Ответить

Другие вопросы из категории

Сколько символов содержит сообщение,записанное с помощью 16-символьного алфавита,если его объем составляет 1/16 мб?

Можно полное решение этой задачи,с переводом в байты

Помогите пожалуйста

Если в слове А его вторую половину, буквы которой образуют слово В, заменить на слово С, то получится слово Д. Слова А и Д- носители информации в компьютерах первых поколений; В- чертёж поверхности Земли; С- элемент матричного принтера.
В ответе запишите через один пробел сначала слово, которое зашифровано буквой А , затем слово, зашифрованное буквой С. Например дискета диск.

Читайте также

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. Массив в Бейсике

Помогите пожалуйста решить задачу по информатике за 3 класс. Утро. Все цветки на клумбе-часах открыты 4, 5, 6, 7, 8, 9 а) Отметь истинные высказывания

t >= 6 t= 9 t >= 10 t < 10 t>= 6 И t<10 t< 4 И t<10 t<4 ИЛИ t<10 б) Обведи столбик с простыми высказываниями

помогите(((((!!!!!! Запишите логическое выражение для каждой из фраз:

А принадлежит диапазону (18; 80)___________________________________
А принадлежит диапазону [18; 80) __________________________________
А принадлежит диапазону (-10; 18) __________________________________
А принадлежит диапазону [-10; 18] _________________________________
А не принадлежит диапазону [-10; 18]_______________________________
А не принадлежит диапазону (-10; 18) _______________________________
А меньше -1 или больше 1_________________________________________
А не принадлежит диапазону [18; 80) _______________________________
А больше 0 и не равно 10__________________________________________
А кратно 4 и 5 (используйте mod)__________________________________

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.



Вы находитесь на странице вопроса "Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.