Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Вычислить значение суммы 8 членов следующего ряда: 19+k/(2+k)+k/(4+k)+k/(6+k)…. K>0 вводятся с клавиатуры

10-11 класс

ыЫЫЫЁЖИКЫЫЫы 30 сент. 2014 г., 23:55:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
НастёнаТищенко
01 окт. 2014 г., 1:56:53 (9 лет назад)

Pascal:
var
  s, k: real;
  i: byte;
begin
  s := 19;
  readln(k);
  for i := 1 to 8 do
    s := s + k / (i * 2 + k);
  writeln(s);
end.

Ответить

Другие вопросы из категории

Это конечно не школьниый вопрос, но может кто знает.

Вычислить значение функции в зависимости от интервала, в который по-падает вводимый с клавиатуры аргумент:

( На делфи)

Читайте также

1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые

меньше 52.

2)В результате работы некоторой подпрограммы вычислены значения четырех переменных a, b, c, d. Написать на предложенном в пункте а) языке программирования программу, после работы которой в случае, если сумма положительных значений (среди a, b, c, d) больше 20, значение g равно наибольшему из a, b, c, а в остальных случаях значение g равно значению d. (В программе можно использовать новые переменные.)

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.

Помогите пожалуйста составить блок-схему! Даже мыслей в голове нет по поводу того, как строить!

Дано натуральное n и действительное x. Вычислить значение суммы

СРОЧНО! ПОМОГИ! ПОЖАЛУЙСТА!!!!!! №1. В системе счисления с некоторым основанием десятичное число 43 записывается в виде «111». Укажите это

основание

№2. Укажите через запятую в порядке возрастания все основания систем счисления, в которых запись десятичного числа 53 оканчивается на 3.

№3. Укажите через запятую в порядке возрастания все числа, не превосходящие 30, запись которых в двоичной системе счисления оканчивается на «101». Числа в ответе указывайте в десятичной системе счисления.

№4. Количество единиц в двоичной записи числа 12, 25 равно…

№5. Для кодирования букв А,Б,В,Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11 соответственно). Если таким образом закодировать последовательность символов ГБАВ и перевести результат в шестнадцатеричную систему счисления, то получится…

№6. Как представляется десятичное число 13,5 в двоичной системе счисления?

№7. Как представляется десятичное число 416 в восьмеричной системе счисления?

№8. Как представляется десятичное число 523 в шестнадцатеричной системе счисления?

№9. Вычислите значение суммы 1012 + 118 + 1016. Результат представьте в виде десятичного числа.

№10. Вычислите значение разности двух чисел 1116 – 118. Результат представьте в виде десятичного числа.

Ребятки помогите!!!! 1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры. 2. Написать программу

нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,



Вы находитесь на странице вопроса "Вычислить значение суммы 8 членов следующего ряда: 19+k/(2+k)+k/(4+k)+k/(6+k)…. K>0 вводятся с клавиатуры", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.