Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Что повлияло на развитие информатики?

5-9 класс

1. Достижения физики
2. Создание Электронно-вычислительных машин
3. Достижения математики

Malikovairina85 06 дек. 2014 г., 5:57:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ilaya
06 дек. 2014 г., 8:30:25 (9 лет назад)

Достижения математики

Ответить

Читайте также

СПАСАЙТЕ!! ОТДАЮ ПОСЛЕДНИЕ БАЛЛЫ!!!ьЗапишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящий через заданные точки

А и В.
Информатика 8 класс. Ничего не понимаю. Нужно составить алгоритм типа: взять ручку, начертить и т.д. например если фраза находится в ромбике - это вопрос, если в прямоугольнике - действие и т.д. я не понимаю как окружность должна проходить через 2 точки если неизвестно где какие точки должны находится(( ааааа( помогите пожалуйстаТОЛЬКО НЕ НАДО ПОЖАЛУЙСТА ИСКАТЬ ЧТО ТО НА ДРУГИХ САЙТАХ Т.К. Я УЖЕ СМОТРЕЛА И ТАМ НИЧЕГО НЕТ

1.Что такое файл?

2.Из каких частей состоит имя файла?
3.Кто или что дает имя файлу?
4.Кто или что присваивает файлу расширение?
5.Сколько символов может включать имя файла?
6.Сколько символов обычно отводится под расширение файла?
7.Что надо сделать с диском, что бы на нем можно было хранить файлы?
8.На какие области разбивается диск при форматировании?
9.В каком случае файловая система является одноуровневой?
10.Как записать путь к файлу?
11.К какому ПО относится операционная система?
12. Какие сведения должна иметь операционная система для организации доступа к файлам?

13.Где хранится выполняемая в данный момент программа и обрабатываемые данные?
14.Что называется каталогом?
15.Когда осуществляется начальная загрузка операционной системы?
16.Что такое операционная система?
17.Как обозначается имя логического диска?
18.Какой каталог называют корневым?
19.Как называется состояние операционной системы, при котором она перестает выдавать результаты и реагировать на запросы?
20.Что происходит с файлами ОС в процессе ее загрузки?
21.Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

22. Определите, какое из указанных имен файлов не удовлетворяет маске: ?*di.t?*

1) poydi.t

2) pogudi.tanx

3) 2di.t9

4) melodi.theme

23.В некотором каталоге хранится файл Список_литературы.txt. В этом каталоге создали подкаталог с именем 10_CLASS и переместили в него файл Список_литературы.txt. После чего полное имя файла стало D:\SCHOOL\PHYSICS\10_CLASS\Список_литературы.txt.

Каково пол­ное имя каталога, в котором хранился файл до перемещения?
1) D:\SCHOOL\PHYSICS\10_CLASS

2) D:\SCHOOL\PHYSICS

3) D:\SCHOOL

4) SCHOOL

24. Какой из файлов соответствуют маске ??P*.A??:

1) ppepsi.abc;

2) pedgy.arj;

3) pepper.arj;

4) pepsi.a1;

5) fanta.doc

На паскале написать программу которая в последовательность чисел( натуральных), определяет сумму всех чисел кратных 4 и оканчивающихся на 6. Программа

получает на вход нат числа, признаком окончания ввода явл число 0.
Могу решить и сам, только нельзя на компе проверить. Так что надеюсь на вас.

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с

1.Что такое файл? 2.Из каких частей состоит имя файла? 3.Кто или что дает имя файлу? 4.Кто или что присваивает файлу расширение? 5.Сколько символов может

включать имя файла? 6.Сколько символов обычно отводится под расширение файла? 7.Что надо сделать с диском, что бы на нем можно было хранить файлы? 8.На какие области разбивается диск при форматировании? 9.В каком случае файловая система является одноуровневой? 10.Как записать путь к файлу?



Вы находитесь на странице вопроса "Что повлияло на развитие информатики?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.