Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Помогите срочно пожалуйста

5-9 класс

Adelechkaziyat 10 июня 2016 г., 13:00:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Diman0211998
10 июня 2016 г., 15:58:22 (7 лет назад)

program chik2;
var n,i,a:integer;
begin
readln(n);
a:=1;
if(n>=1)then write(a,' ');
for i:=2 to n do
begin
a:=a*2+i;
write(a,' ');
end; 
end.

Ответить

Другие вопросы из категории

Друзья, прошу помочь мне ответить на вопрос, заранее благодарен:)

Вопрос:
На доске записано 7 единиц. Марина, начиная слева направо, стирает единицы с доски и записывает вместо них сумму всех оставшихся на доске чисел. На какие числа без остатка делится сумма чисел, после того, как Марина закончила записывать числа?
Варианты ответов:
А)2
Б)3
В)5
Г)7
Д)11

доброго времени суток.) кто-нибудь может помочь?ибо я совсем не вывожу информатику. 1.Написать программу, которая вводит массив из N целых чисел

и выводит на экран элементы с чётными номерами. Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

2..Написать программу, которая вводит массив из N целых чисел и выводит на экран сам массив и сумму всех его элементов. Протестировать программу на следующих массивах:
а) 1 3 4 -2
б)0 1 -2 10 11 12 -10 -3
в)1 1 1 1 -1 -1 -1 -1
очень прошу-у-у, уделите время, если Вас не затруднит.

1)Текст составлен с использованием алфавита мощностью 64 символа и содержит 100 символов .Каков информационный объём текста?

2)Информационный объём текста,подготовленного с помощью компьютера,равен 3,5Кб.Сколько символов содержит этот текст?
3)Два текста содержат одинаковое количество символов.Первый текс составлен в алфавите мощностью 32 символа,второй =мощьностью 64 символа.Во сколько раз отличаются информационные объёмы этих текстов?

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.