Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

с клавиатуру вводятся 2 целых числа.найди целую часть при делении первого числа на другое!

5-9 класс

Marikay 06 нояб. 2016 г., 14:07:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Omefem
06 нояб. 2016 г., 16:39:24 (7 лет назад)

var a,b:integer;

begin

read(a,b);

writeln(a div b);

end.

+ 0 -
Kalachsbyt
06 нояб. 2016 г., 18:38:08 (7 лет назад)

var a,b:integer;

begin

  read(a,b);

  writeln(a div b);

end.

Ответить

Читайте также

Заполните массив с клавиатуры целыми числами и найдите сумму элементов массива с i1-го по i2-й (i1 и i2 вводить с клавиатуры).

Входные данные:
в первой строке целое число n (0 < n ≤ 100) - кол-во элементов в массиве и целые числа i1 и i2 (0 < i1, i2 ≤ 100). Во второй строке целые числа Х1, Х2,..,Хn разделенные пробелом (числа по модулю не превосходят 32000) - значения элементов массива.

Выходные данные:
сумма элементов массива c номерами от i1 до i2.

(Написать программу на Паскале)

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.

Задано два целых числа A и B. Найдите сумму нечетных чисел от A до B.

Формат входных данных
Первая строка входного файла содержит два целых числа A и B (1 <= A, B <= 10^9).
Формат выходных данных
Выведите ответ к задаче.



Вы находитесь на странице вопроса "с клавиатуру вводятся 2 целых числа.найди целую часть при делении первого числа на другое!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.