Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

1) Дано число А. Определить, положительное, отрицательное оно или равно 0.

5-9 класс

2) Определить, принадлежит ли меньшее из чисел M и N промежутку [-20; 10).

Пискунчик 15 дек. 2016 г., 7:41:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Koshelevaviktor
15 дек. 2016 г., 9:16:57 (7 лет назад)

var m,n,x,y: integer;
begin
write ('Введите число M: '); read(m);
write ('Введите число N: '); read(n);
if (m<n) then begin
if (m>=-20) and (m<10) then writeln ('Число M входит в промежуток [-20;10)') else writeln ('Число M не входит в промежуток [-20;10)');
end
else begin
if (n>=-20) and (n<10) then writeln ('Число N входит в промежуток [-20;10)') else writeln ('Число N не входит в промежуток [-20;10)');
end;
end.

+ 0 -
Osmanova19992
15 дек. 2016 г., 11:54:58 (7 лет назад)

1)
var 

Ответить

Читайте также

Помогите пожалуйста Решить 2 задачи на языке Паскаль! 1) По данному числу N распечатайте все целые степени двойки, не

превосходящие N, в порядке возрастания.

Операцией возведения в степень пользоваться нельзя!

2)

В первый день спортсмен пробежал x километров, а затем он каждый день увеличивал пробег на 10% от предыдущего значения. По данному числу y определите номер дня, на который пробег спортсмена составит не менее y километров.

Программа получает на вход действительные числа x и y и должна вывести одно натуральное число.

Информатика "Программирование разветвляющихся алгоритмов" 1. Увеличить число X на 10, если оно положительное,

во всех остальных случаях уменьшить на 10.

2. Увеличить число X на 5, если оно положительное.

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).



Вы находитесь на странице вопроса "1) Дано число А. Определить, положительное, отрицательное оно или равно 0.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.