Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

написать программу которая выведет элементы массива в столбик с 3-его по 7-й элемент

5-9 класс

МарсОль 26 сент. 2013 г., 20:14:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Reptymrf
26 сент. 2013 г., 21:14:48 (10 лет назад)

Program n1;
Uses CRT;
Const n=10;
Var a: array[1..n] of integer;
i: integer;
begin
randomize;
For i:=1 to n do
a[i]:=random(10);
For i:=3 to 7 do
writeln(a[i]);
readln
end.

Ответить

Другие вопросы из категории

1)

) При регистрации в компьютерной системе,
используемой при проведении командной олимпиады, каждому ученику выдается
уникальный идентификатор – целое число от 1 до 1000. Для хранения каждого
идентификатора используется одинаковое и минимально возможное количество бит.
Идентификатор команды состоит из последовательно записанных идентификаторов учеников
и 8 дополнительных бит. Для записи каждого идентификатора команды система
использует одинаковое и минимально возможное количество байт. Во всех командах
равное количество участников. Сколько участников в каждой команде, если для
хранения идентификаторов 20 команд-участниц потребовалось 180 байт?

Читайте также

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи



Вы находитесь на странице вопроса "написать программу которая выведет элементы массива в столбик с 3-его по 7-й элемент", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.