Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

программа для вывода больших латинских букв.

5-9 класс

Vovasik04 27 апр. 2014 г., 12:32:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tatarkasur
27 апр. 2014 г., 15:29:10 (9 лет назад)

uses  CRT;
var  i:char; 
begin 
for i:='A' to 'Z' do  
write(i:3);
end. 

+ 0 -
Yasmincamilla
27 апр. 2014 г., 17:08:34 (9 лет назад)

Язык программирования, подробное описание?

+ 0 -
Ksuhaso
27 апр. 2014 г., 18:42:18 (9 лет назад)

паскаль.10 класс.

Ответить

Другие вопросы из категории

Настроить окно WordPad-это значит:

вывести на экран или скрыть
вывести на экран или скрыть
вывести на экран или скрыть

программа расчета выражения a/(b-c)

потом (a/b+c/d)/e

Читайте также

Напишите программу для вывода на экран последовательности символов: ABBCCCDDDD…ZZZZZZZZZZZZZZZZZZZZZZZZZZ Напишите программу, которая выводит «Да», если

буква «а» встречается в тексте чаще, чем буква «о», и «Нет» в обратном случае. Поменяйте местами k первых и k последних символов строки. Удвойте вхождение буквы в текст. Например, если пользователь ввёл текст «мама мыла раму» и выбрал для удвоения букву «м», то после работы программы должно быть выведено на экран сообщение «ммамма ммыла рамму» Проверьте написанный текст на правильность написания сочетаний «жи», «ши». Если слова написаны с ошибкой – исправьте их. Удалите в каждом слове предложения первую и последнюю букву.

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

Строки (цепочки символов латинских букв) создаются по следующему правилу.

Первая строка состоит из одного символа – латинской буквы «А». Каждая из последующих це-почек создаётся такими действиями: в очередную строку сначала записывается буква, чей поряд-ковый номер в алфавите соответствует номеру строки, к ней слева дважды подряд приписывает-ся предыдущая строка.
Вот первые 4 строки, созданные по этому правилу:
(1) A
(2) AAB
(3) AABAABC
(4) AABAABCAABAABCD
Выпишите буквы, которые могут стоять в 256 позиции в девятой и всех последующих стро-ках. Ответ обосновать. Латинский алфавит для справки: ABCDEFGHIJKLMNOPQRSTUVWXYZ

пожалуйста помогите!

Составить в Pascal abc программу , анализирующую нажатую кнопку на ее принадлежность к определенной группе клавиш. Соответствующие сообщения выдаются

для цифровых клавиш, больших латинских букв, малых латинских букв, больших русских букв, малых русских букв.

Подберите окончание для предложения. Графический редактор - это ... .а)устройство для создания и редактирования рисунковб) программа для создания и

редактирования текстовых документовв) устройство для печати рисунков на бумагег) программа для создания и редактирования рисунков



Вы находитесь на странице вопроса "программа для вывода больших латинских букв.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.