Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 971 ответов!

Введите

10-11 класс

с клавиатуры целое число. Выведите на экран следующие число, удвоенное
значение числа, противоположное число, модуль числа, квадрат числа.


5Dvoeshnica5 04 февр. 2015 г., 13:10:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egreey
04 февр. 2015 г., 15:11:39 (9 лет назад)

Program abc;
var a,b,c,d,e,f:integer;
begin
readln(a);
b:=a+1;
c:=a*2;
d:=a*(-1);
e:=abs(a);
f:=sqr(a);
writeln('Следующее число=',' ',b,' ','Удвоенное число=',' ',c,' ','Противоположное число=',' ',d,' ','Модуль числа=',' ',e,' ','Квадрат числа=',' ',f);
end.
Вот тебе программа для Pascal что бы проделывать такую ерунду с любым числом:)

+ 0 -
мть
04 февр. 2015 г., 15:44:28 (9 лет назад)

Язык программирования?

+ 0 -
Cnvika
04 февр. 2015 г., 18:30:38 (9 лет назад)

введи 12. удвоенное - 24, противоположное- -24, модуль 12, квадрат 144

Ответить

Другие вопросы из категории

Вспомни из какой сказки этот фрагмент: - А ещё меня уверяли, - сказал Кот,- что вы будто бы умеете превращаться даже в самых мелких животных. Ну,

например, сделаться крысой или даже мышкой. Надо написать: управляющий объект, объект управления, цель управления

Pascal !! Помогите пожалуйста)

Надо составить программу в Паскале, где в двумерном массиве вычисляется количество нулей на главной диагонали.
Завтра сдавать надо( В интернете не нашла ничего толкового..

Читайте также

Напишите программу, которая принимает с клавиатуры числа, пока не будет введено значение 999. Программа должна подсчитать, сколько значений было

введено с клавиатуры (не считая значения 999) и вывести эту информацию на экран.

1)Ввести целое число и найти произведение его четных цифр. Пример: Введите целое число: 1234. Произведение четных цифр числа 1234 равно

6.

2)Ввести целое число и определить количество черных и нечетных цифр.

Пример:

Введите целое число :12547

количество нечетных цифр:3

количество четных цифр:2

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

составить блок схему по программе pascal program zadacha 3_1. var max,x,e:real; begin writeln('введите натуральное число x');readln(x);

writeln('введите число y');readln(y); if x>y then max:=x else max:=y; writeln('большее из двух =',max); end.

Всем привет! Помогите пожалуйста по информатике. Задача: ввести целое число и найти сумму его цифр. Пример: введите целое число:1234. Сумма цифр числа 1

234 равна 10. Задача: сумма цифр ввести целое число и определить верно ли, что в его записи есть 2 одинаковые цифры. Пример: введите целое число 1234 нет введите целое число 1224 да



Вы находитесь на странице вопроса "Введите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.