Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ПРОШУ, ПОМОГИТЕ!

5-9 класс

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Yulialahova 07 февр. 2015 г., 20:54:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Firma
07 февр. 2015 г., 23:03:50 (9 лет назад)

program a1;
var x1, sum:integer;
begin
sum:=0;
for x1:=1 to 100 do
if x1 mod 2=0 then sum:=sum+x1;
writeln(sum);
end.

program factorial;
var x1,fak:integer;
begin
fak:=1;
for x1:=1 to 10 do fak:=fak*x1;
writeln(fak);
end.

program a3;
var x1,sum:integer;
begin
sum:=0;
for x1:=1 to 10 do sum:=sum+sqr(x1);
writeln(sum);
end.

Ответить

Читайте также

помогите прошу

1. запишите в виде предложения на русском языке смысл математической формулы:
S=ab
2. сообщение «14-15» в разных ситуациях может быть воспринято по разному. поясните, что оно может обозначать в разных ситуациях:
а) на вокзале
б) на уроке
в) на стадионе
г) в магазине

прошу помогите срочно!!!!!!!!!!!!!

Помогите заполнить таблицу!!! От этого

Помогите заполнить таблицу!!! От этого зависит четвертная оценка , прошу помогите !!!

ПРОШУ,ПОМОГИТЕ!!!умоляю!БУДЬТЕ ДОБРЫ!!

Например:
Rectangle(50,50,250,150). не могу понять как находят то что в скобках (50,50,250,150).как???скажите те кто знает, очень прошу!

ПРОШУ,ПОМОГИТЕ!!!

Например:
Rectangle(50,50,250,150). не могу понять как находят то что в скобках (50,50,250,150).как???скажите те кто знает, очень прошу!

Прошу, помогите! Задачи на тему - линейные алгоритмы. 1)От станции до озера S км.Туристы, направляясь от станции к озеру, полтора часа шли пешком со

скоростью А км/ч, а затем сели на попутную машину, которая ехала со скоростью В км/ч. За какое время туристы добрались до озера? 2)В школьном коридоре длиной 56 м нужно выкрасить пол. Выкрасив часть коридора длиной 22 м, израсходовали А кг краски. Сколько ещё нужно краски, чтобы докрасить пол? 3)Чтобы сварить 4 порции пшенной каши, нужно взять 220 г пшена, 1 л молока и зо г сахара. Сколько потребуется этих продуктов, чтобы сварить N порций каши? Плиииз помогите. Меня на этой теме не было и ничего не понимаю!



Вы находитесь на странице вопроса "ПРОШУ, ПОМОГИТЕ!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.