Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Известны площадь и одна из сторон прямоугольника. Найти вторую. В ПАСКАЛЕ

5-9 класс

Kalbaska2005 27 нояб. 2013 г., 4:25:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Эльвира01
27 нояб. 2013 г., 6:07:18 (10 лет назад)

program hitagi;
var s,a,b:real;
begin
readln(s,a);
b:=s/a;
writeln('b=',b);
end.

Ответить

Другие вопросы из категории

Как получить root самсунг таб 2
1+2+3+4+5+6+7+8+9+0=45

Как расставить знаки сложения и умножения между этими же цифрами не изменяя порядка их следования, чтобы результат действий равнялся числу 1957?
(между некоторыми числами можно не ставить знак, объединяя их в "многозначное" число.)

Добрый день,помогите с паскалем

Нужно размножить снежинку и чтобы она появлялась в рандомных местах
Uses GraphABC;
var y, i, x: integer;
begin
moveto(0,320);
lineto(2000,320);
Line(120,100,80,140);
Line(120,100,160,140);
Line(120,160,80,200);
Line(120,160,160,200);
Line(120,220,80,260);
Line(120,220,160,260);
Line(120,100,120,320);


Rectangle(260,180,400,320);
Line(260,180,340,100);
line(340,100,400,180);
Rectangle(300,220,340,260);
Line(300,240,340,240);
line(320,220,320,260);
Rectangle(300,280,340,320);








for i := 1 to 10 do begin
x := random (1024);
y := random (200);





line(440,60,480,100);
line(440,80,480,80);
line(480,60,440,100);
Line(460,60,460,100);

Rectangle(460,200,500,320);
Line(460,220,500,220);
Line(460,240,500,240);
Line(460,260,500,260);
Line(460,280,500,280);
Line(460,300,500,300);
Line(500,200,560,200);
line(560,200,640,320);
line(500,320,640,320);

Circle(760,280,40);
Circle(760,220,20);
Circle(760,190,10);


Line(500,120,540,120);
line(600,20,600,60);
Line(600,180,600,220);
Line(660,120,700,120);
Circle(600,120,40);

FloodFill(140,440,clSkyBlue);
FloodFill(160,380,clSkyBlue);
FloodFill(160,350,clSkyBlue);
FloodFill(320,200,clGray);
FloodFill(310,230,clYellow);
FloodFill(330,230,clYellow);
FloodFill(310,250,clYellow);
FloodFill(330,250,clYellow);
FloodFill(302,20,clSilver);
FloodFill(600,140,clYellow);
FloodFill(320,300,clBrown);
FloodFill(320,160,clRed);
FloodFill(540,250,clTeal);
FloodFill(480,210,clMaroon);
FloodFill(480,230,clMaroon);
FloodFill(480,250,clMaroon);
FloodFill(480,270,clMaroon);
FloodFill(480,290,clMaroon);
FloodFill(480,310,clMaroon);


end;
end.

Как безопасно удалить WebcamMax?

Читайте также

в чем ошибка??

известны площадь и одна из сторон прямоугольника. найти вторую. в паскале

program F;
VAR a,s: integer; b: real;
begin
write ('введите площадь прямоугольника');
read (s);
write ('введите сторону прямоугольника ');
read (a) ;
b:=s/a;
writeln('вторая сторона прямоугольника равна ') ;
end.



1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

Имеется 52-ух карточная колода и два юных дарования: Лорелея и Уарт. Если каждый из учеников вытащит наугад одну из 52-ух карт, у кого будет больше

шансов на удачу: у Лорелеи, пообещавшей достать одного из четырёх тузов, или у Уарта, заявившего, что он сразу же вытащит карту червонной масти? Получит ли Лорелея больше шансов вытащить двух тузов, если она вернёт первого в колоду? Или если она отложит его в сторону? Будет ли у Уарта больше шансов вытащить две карты червонной масти, если он вернёт первую в колоду? Или если он отложит её в сторону?

Четыре друга, Николай, Борис, Дмитрий и Максим живут в одном дворе. Одному из них 12 лет, другому 14, третьему 16, самому старшему 19. Они все увлекаются

программированием, но каждый из них специализируется только на каком-то одном из языков программирования: Бейсик, Паскаль, Си, Хаскел. Определите имя и любимый язык программирования 14-ти летнего программиста, если известно, что:Возраст Димы отличается от возраста любителя Си не более чем на 2 года.Специалист по Хаскелу старше любителя Си.Не менее чем один из приятелей родился между годом рождения Бориса и годом рождения Димы.Юноша, пишущий на Бейсике либо самый старший из друзей, либо самый младший.Коля не пишет на Бейсике и его возраст больше чем на 2 года отличается от возраста любителя Бейсика.Любитель Бейсика родился с разницей в 2 года со специалистом по Паскалю.Борис старше программиста на Паскале.Знаток Паскаля младше специалиста по Си.В ответе сначала запишите первую букву имени 14-ти летнего программиста, затем через пробел первую букву его любимого языка программирования.

Помогите пожалуйста с вопросами: 1. Одно из действий в контекстном меню объекта операционной системы Windows всегда выделено

полужирным шрифтом. Какое это действие? Почему выбрано именно оно? Каким образом можно выполнить это действие без контекстного меню?

2. Как известно, действия над основными объектами операционной системы Windows можно выполнять несколькими способами:

1) с помощью команд строки меню;
2) с помощью кнопок панелей инструментов, дублирующих команды меню;
3) с помощью команд контекстного меню;
4) с помощью технологии «Drag&Drop».

Как вы считаете, для чего нужно столько способов? Почему разработчики не отдали предпочтение какому-то одному из них?




Вы находитесь на странице вопроса "Известны площадь и одна из сторон прямоугольника. Найти вторую. В ПАСКАЛЕ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.