Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

НАпишите пожалуйста программу простой подстановки на паскале...

10-11 класс

Annaaleks15 15 апр. 2015 г., 13:04:54 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DjKatanchiev
15 апр. 2015 г., 15:06:13 (9 лет назад)

Я не до конца понял вопрос... 
Если нужно, что- бы программа спрашивала и считала значение переменной, то вот:
Program xxx;
var a,b,c:integer;
begin
Write('Введите a ='); read(a);
Write('Введите b ='); read(b);
c:=a+b;
writeln('Ответ c=' ,c);
end.

Ответить

Другие вопросы из категории

Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.

Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.
Вывести все правильные скобочные выражения длиной N, состоящие из круглых и квадратных скобок.
Ввод
В первой строке находится единственное число N.
Вывод
Каждое выражение выводится в отдельной строке.
Ограничения
1 ≤ N ≤ 14, N - четное.

Помогите пожалуйста,очень надо,а как сделать не знаю!!!!!

Рассчитать урожайность соломки льна ( Z ), если она зависит от дозы внесенных удобрений ( X ) и количества осадков ( Y ) следующим образом:
при дозе внесенных удобрений Х не более 3 ц/га и количестве осадков У не более 80 мм урожайность составляет
Z = 8+1,5•X+0,1•Y;
при дозе внесенных удобрений Х более 7 ц/га и количестве осадков У более 100 мм урожайность составляет
Z = 7,5+2 X-0,2•Y;
в остальных случаях урожайность составляет:
Z = 11+2,5•X+0,2•Y.
Расчеты выполнить для расчетных данных приведенных в нижеследующей таблице

По результатам расчетов построить графическое изображение.В расчетах использовать функции категория Логические : ЕСЛИ( ), И( ).˂

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

дан целочисленный массив из n элементов A(n) в пределах от -20 до 20.Найти сумму тех чисел,которые кратны 5

напишите пожалуйста программу на паскале и блок схему!)

Дана строка русского текста до 60 символов.Слова разделены пробелами.Заменить встречающиеся в строке слова то на слово это.Напечатать исходную и

полученную строки.Напишите,пожалуйста,программу.Составить программу в паскале.



Вы находитесь на странице вопроса "НАпишите пожалуйста программу простой подстановки на паскале...", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.