Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Просьба написать программы в Паскале на все эти задачи. Заранее спасибо. Очень нужно....

10-11 класс

Borodina71 08 февр. 2014 г., 15:50:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ecerf
08 февр. 2014 г., 16:52:29 (10 лет назад)

Задача #1
Program Sum;
Var a, b: Integer;
Begin
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
WriteLn('Сумма a и b равна ', a + b);
ReadLn;
End.

+ 0 -
Юлианна72
08 февр. 2014 г., 19:22:26 (10 лет назад)

См. файл во вложении

+ 0 -
SYUZIKSYUZI199
08 февр. 2014 г., 20:46:41 (10 лет назад)

Помогите кто нибудь плиз...

Ответить

Другие вопросы из категории

Дан прямоугольный массив целых положительных чисел 10 х 20. Опишите на русском языке или на одном из языков программирования алгоритм поиска строки с

наименьшей суммой элементов. Вывести на печать номер строки и сумму ее элементов. Предполагается, что такая строка единственна.

помогите пожалуйста составить программу в Паскале!!

1.чему равна сумма десятичного числа10 и двоичного числа 10 в десятичной системе счисления

1)20
2)12
3)21
4)1010
число 12 десятичной системы счисления в двоичной системе счисления имеет вид:
1)1000
2)1011
3)0010
4)0100
5)1100

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "Просьба написать программы в Паскале на все эти задачи. Заранее спасибо. Очень нужно....", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.