Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Дано действительное число a. Вычислить f(a), если

10-11 класс

f(x)= система x^2+4x+5, при x<или =0
1/(x^2+4x+5), в противном случае

TastyTina 09 дек. 2014 г., 2:20:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jurekjarali
09 дек. 2014 г., 5:16:53 (9 лет назад)

Если не тот язык, укажите какой нужен.

var a: integer;
      f: real;
begin 
  write('Введите а: '); readln(a);
  if(a <= 0) then f := sqr(a) + 4*a + 5
  else f := 1 / (sqr(a) + 4*a + 5);
  writeln('f(', a, ') = ', f);
end.

Ответить

Другие вопросы из категории

Ваня работал в каталоге С:\Пользователи\Громов Иван \ Контрольные работы \ Информатика.

Когда он выполнил задание, он решил сделать самопроверку, для этого он поднялся на три уровня вверх и спустился на два уровня вниз. Куда в итоге попал Ваня?
A) C: \Пользователи \ Громов Иван
B) C: \Пользователи Учитель
C) C: \Пользователи \ Учитель \Ответы
D) C: \Пользователи \ Громов Иван \Контрольные работы \Ответы

Помогите сделать,пожалуйста!

 1234_{5} + 4322_{5} = \\*
 4343_{5} - 12_{5} =
 102_{3} * 222_{3} =

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

СРОЧНО ПЛИИИЗ Задача: Дано действительное число Х, вычислить

(x-1)(x-3)(x-7)...(x-63)/(x-2)(x-4)(x-8)...(x-64) (дробь)

Используя оператор: while
Не могу написать через данный оператор программу на паскаль, выходит всегда число 0. Прошу помочь мне :)

Построить блок схему алгоритма и написать программу для решения: Даны действительные числа z,y,x.Если сумма двух чисел x y меньше единицы ,то каждое из

заданных трёх чисел заменить полусуммой двух других,в противном случае возвести в квадрат.

на СИ,пожалуйста

Дано действительное число а.Вычислить выражение
(а-2)(а-4)(а-8)...(а-64):(а-1)(а-3)(а-7)...(а-63)

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число



Вы находитесь на странице вопроса "Дано действительное число a. Вычислить f(a), если", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.