Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Одноклеточная амёба каждые три часа делится на 2 клетки. Составьте алгоритм вычисления времени, через которое будет X амёб.

5-9 класс

Yavolk05012001 21 апр. 2014 г., 14:57:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лисёнок45
21 апр. 2014 г., 16:30:10 (10 лет назад)

...
while x<>1 do
 begin
 x:=x div 2;
 inc (t);
 end;
write (t);
...

P.S. твое врем я это степень двойки, а именно  2^{t} = x

Ответить

Другие вопросы из категории

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

В симфонический оркестр приняли на работу трёх музыкантов: Брауна, Смита и Вессона, умеющих играть на скрипке, флейте, альте, кларнете, гобое и

трубе. Известно, что: Смит самый высокий; играющий на скрипке меньше ростом играющего на флейте; играющие на скрипке и флейте и Браун любят пиццу; когда между альтистом и трубачом возникает ссора, Смит мирит их;Браун не умеет играть ни на трубе, ни на гобое. На каких инструментах играет каждый из музыкантов, если каждый владеет двумя инструментами?
заполните эту таблицу пж!!срочно!

Читайте также

Нужно ввести на паскале вот такую задачку:

ОДНОКЛЕТОЧНАЯ АМЁБА КАЖДЫЕ 3 ЧАСА ДЕЛИТСЯ НА ДВЕ КЛЕТКИ. СКОЛЬКО АМЁБ БУДЕТ ЧЕРЕЗ 12 ЧАСОВ.
Использовать циклы. Заранее спасибо.



Вы находитесь на странице вопроса "Одноклеточная амёба каждые три часа делится на 2 клетки. Составьте алгоритм вычисления времени, через которое будет X амёб.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.