Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Домашнее задание №1 Выполнить перевод а)З Гб =___ Мб; 6) 4,8 Мб= ___Кб, в) 567438 бита=____ Кб, г) О,09Гб= _______байтов, №2 Известно, что дом, в

10-11 класс

котором живет ваш друг — восьмиэтажный.Какое количество информации несет сообщение о том, что он живёт наЗ этаже? №3. Информационный объем одной буквы 4 бита. Найти мощность алфавита. №4. Информационное общение объемом 1,5 Кбайт содержит 3072 символа. Сколько символов содержит алфавит, при помощи которого записано это сообщение?

Xalilov00 15 окт. 2013 г., 13:53:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kate654
15 окт. 2013 г., 15:56:42 (10 лет назад)

1) а)З Гб = 3072Мб; 6) 4,8 Мб= 4915.2Кб, в) 567438 бита=554.138Кб, г) О,09Гб=96636764байтов

2) esli ja ne oshibayiusi, to 3 bytes
3) 4*31(v ruminskom alfavite 31 bukv)=124bytes

4) 1,5Kbait = 1536bytes;  3072/1536=2;

Ответить

Другие вопросы из категории

Срочно! help me! помогите
вопрос по базам данных с вариантами ответа

добрый вечер, школьники, студенты, а также более старшие представители (очень хотелось бы прочитать мнение студентов-программистов, специалистов по базам данных).
помогите, пожалуйста, ответить на вопрос по базам данных

вопрос:
Какой проект даст алгоритм декомпозиции в НФБК отношения Apply(SSN,cName,state,date,major) с функциональными зависимостями cName → state и SSN,cName → date,major? *

1. The time required for the computer to locate and transfer

data in the storage device is called the data_______ time.
a) sequence; b) access; c) value
2. ______ memories have no moving parts.
a) electronic; b) mechanical; c) electromechanical
3. Magnetic______ were the main elements used for primary memory in digital computers for
many years.
a) cores; b) tapes; c) disks
4. ______ is more commonly used for memory at present.
a) bipolar semiconductor; b) MOS; c) field-effect transistor
5. Magnetic disks constitute the______ storage media.
a) internal; b) primary; c)secondary
6. Data are stored in______ codes in primary as well as insecondary storage.
a) digital; b) binary; c) numerical
7. Data access time is ______ in electronic memories than
that in electromechanical memories.
a) longer; b) much longer; c) shorter
8. Electronic memories have ______ capacities for data storage.
a) more; b) larger; c) less

Читайте также

нарисуйте блок схему по листингу задачи.Даша Пупырышкина изучает английский язык во втором классе. Ей задали домашнее задание: переписать

английские слова, записанные строчными буквами, в тетрадь. Выполняя задание, она комментирует его. Даша произносит слово "Опять" каждый раз, когда пишет букву, которая уже встречалась в слове раньше.
Составьте программу, которая по слову определяет: сколько раз Даша произнесёт "Опять".
Примеры:
Исходное слово apple Ответ 1 раз
Исходное слово potato Ответ 2 раза
Ваша программа должна
Запросить слово;
Подсчитать сколько раз, переписывая это слово, Даша произнесёт "Опять" и вывести это число на экран.



program dasha;
var s: string;
x, l, i, y, j: byte;
begin
writeln('введите слово');
readln(s);
l := length(s);
y := 0;
for i:=1 to 1-1 do
for j:=i+1 to l do
if (s[i] = s[j]) then y := y+1;
writeln('Даша скажет опять', y, ' раз');
end.

Выполняя домашнее задание по информатике, пятиклассница Маша

нарисовала в графическом редакторе MS Paint красивую ромашку, раскрасила
рисунок, а затем сохранила его в файле с именем flower
, но сделала это в пяти разных форматах. В каком порядке будут
расположены имена файлов, которые сохранила Маша, если файлы в папке
отсортировать по размеру (в порядке убывания)? Примечание: При
выполнении рисунка Маша использовала только шесть различных цветов и
оттенков.



Вы находитесь на странице вопроса "Домашнее задание №1 Выполнить перевод а)З Гб =___ Мб; 6) 4,8 Мб= ___Кб, в) 567438 бита=____ Кб, г) О,09Гб= _______байтов, №2 Известно, что дом, в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.