Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вычеслите функцию y=a+b^2 где а дано в=1.5

10-11 класс

нгооггг 20 мая 2014 г., 18:18:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashenka633
20 мая 2014 г., 19:16:51 (9 лет назад)

var
a,b:real;
begin
b:=1.5;
write('a=');
readln(a);
writeln('y=a+b^2=',a+b*b);
readln;
end.

Ответить

Другие вопросы из категории

Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и количеством уровней квантования 65536. Запись длится

4 минуты, ее результаты записываются в файл, сжатие данных не производится.

Нужно найти размер полученного файла.

ВНИМАНИЕ!!!

МНЕ НУЖНО ОБЬЯСНЕНИЕ РЕШЕНИЯ ПОДРОБНО!!!

Выполните операцию осложнения над двоичными числами:

а) 101010+1101
б) 1010+1010
в) 10101+111

Читайте также

Решить задачу в паскале

Если A^2 < B^2,вычисления закончить если A^2=B^2(отпечатать текст "A^2=B^2") если A^2 >B^2 , вычислить значение функции Y=sinx+0,12 где x изменяется на интервале от 1 до 3
с шагом 0.2.Подсчитать и отпечатать количество отрицательных значений функции.

Алгоритм вычисления функции F(n), где n-натуральное число,задан следующими соотношениями:

F(1)=1;F(2)=2,F(n)=F(n-1)+n при n>2
Чему равно значение функции F(6)?

В общем, задача стоит такая - нарисовать таблицу, где будут выводить значения.

Текст такой, но где-то есть ошибка.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу



Вы находитесь на странице вопроса "вычеслите функцию y=a+b^2 где а дано в=1.5", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.