Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Привет всем! Помогите мне надо составить прогу которая определяет принадлежит точка с ординатами (х у) заштрихованной области .По моему мнению надо написат

10-11 класс

ь уравнения 4-рёх прямых

Lesenokifr 11 авг. 2014 г., 7:11:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kanonik2003
11 авг. 2014 г., 7:55:51 (9 лет назад)

uses crt;
var x,y:integer;
begin
  writeln('Введи координаты');
  readln(x,y);
  if (y<(abs(x)-1)) or (y>(1-abs(x))) then writeln('yes')
     else writeln('no');
end.

Ответить

Другие вопросы из категории

В непозиционной системе счисления, которая называется системой остатков (СО), в качестве оснований выбираются взаимно простые числа, например, p1=3,

p2=5, p3=7. При этом диапазон однозначного представления чисел равен произведению оснований (в приведенном примере p1∙p2∙p3 = 105, т. е. однозначно представляются все числа от 0 до 104). Любое число в этом диапазоне записывается остатками от целочисленного деления этого числа на выбранные основания. Например, число A = 19 запишется в СО с основаниями 3, 5, 7 так: A = (1, 4, 5). Укажите, какая из записей соответствует числу 5, записанному в системе остатков с основаниями 3, 5, 7.
1) (3, 0, 2) 2) (2, 0, 2) 3) (2, 0, 5) 4) (5, 5, 5)

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте

Помогите очень надо!!

Составить программу,которая определяет возраст человека по количеству дней, с учётом год, года,лет. в раскале!



Вы находитесь на странице вопроса "Привет всем! Помогите мне надо составить прогу которая определяет принадлежит точка с ординатами (х у) заштрихованной области .По моему мнению надо написат", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.