Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите пожалуйста 9 класс PASCAL, отдам все пункты) Ну пожалуйста помогите, лежала в больнице все пропустила... Задание внутри

5-9 класс

димон107859 17 апр. 2014 г., 22:39:57 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Igorfrolov198
18 апр. 2014 г., 1:08:55 (10 лет назад)

1) 

var a,b,c,x,y:real;
begin
read(a,b,x);
y:=sqrt(a*x+b*x+sqr(c))/12*x-sin(x);
writeln(y);
end.

2)  

var a,b,c,x,y:real;
begin
read(a,b,x,y);
y:=-12*sqrt(x*sqr(y) + cos(a/2));
writeln(y);
end.

 

 

2 карточка    1,3,4,5,7,8 - integer а остальные real

 

Ответить

Другие вопросы из категории

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

исполнитель кулинар предназначен для обжаривания лепёшек.

лепёшка считается готовой, если каждая её сторона жарилась 1 минуту. команда действие
поместить1 поместить на сковороду 1 лепёшку
поместить2 поместить на сковороду 2 лепёшки
перевернуть1 перевернуть 1 лепёшку
перевернуть2 перевернуть 2 лепёшки
убрать1 убрать со сковороды 1 лепёшку
убрать2 убрать со сковороды 2 лепёшки
ждать ждать 1 минуту
для исполнителя кулинар составьте алгоритм приготовления 5 лепёшек за 5 минут

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите пожалуйста 9 класс PASCAL, отдам все пункты) Ну пожалуйста помогите, лежала в больнице все пропустила... Задание внутри", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.