Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите решить 2 задачи,пожалуйста... 1)Определить является ли введенное с клавиатуры число,положительным.отрицательным,или 0-м. 2)Меньше из 2-х

5-9 класс

заданных чисел заменить числом 10.

Рул 14 февр. 2015 г., 21:35:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetvokne63
14 февр. 2015 г., 22:47:28 (9 лет назад)

1) Program Pr;
var a:integer;
Begin
Writeln('Введите число');
Readln(a);
if a>0 then writeln('Число положительно');
if a=0 then writeln('Число является 0-эм');
if a<0 then writeln('Число отрицательно');
end.

2)Program Pr;
var a,b:integer;
Begin
Writeln('Введите 2 заданых числа');
Readln(a);
Readln(b);
if a>b then b:=10
else a:=10;
writeln(a);
writeln(b);
end.

(Проверено и откомпелировано с помощью Pascal.NET)

Ответить

Другие вопросы из категории

Помогите сичинить сочинение про WordPad!!!!!

Плизззззз!!!Умоляююю!!!СРОЧНО НАДО СРОЧНО!!!!!!!

1. Сколько байт информации будет передано за 3 секунды по линии связи со скоростью 6400 бит в секунду?

2. Сколько байт информации передается за 10 секунд по линии связи со скоростью 400 бит в секунду?

Читайте также

ИНФОРМАТИКА,РЕШИТЬ ЗАДАЧИ ,помогите решить,пожалуйста,хоть несколько!

1.Даны 3 целых числа-А,В,С. Вычислить их сумму и произведение
2.Вывести на экран случайное число от 0 до 10
3.Вывести на экран двузначное случайное число
4. Найти сумму цифр двузначного числа

1. Определить принадлежит ли введенное с клавиатуры число интервалу (0,5)
2.Ввести число с клавиатуры. Если оно положительно,то найти квадрат этого числа,если отрицательно-модуль.
3.Найти большее из двух чисел ,заданных случайным образом из интервала [-7;23]
4.Ввести двузначное число с клавиатуры. Четна ли сумма его цифр?
5. Ввести трехзначное число. Расположить цифры в порядке возрастания

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Тема: Линейные алгоритмы. Помогите решить две задачи, пожалуйста.

1. Даны 2 числа Х и Y. Найдите среднее арифметическое кубов этих числе.

2. Дана длина ребра куба. Найти площадь грани, площадь поверхности и объем куба.



Вы находитесь на странице вопроса "Помогите решить 2 задачи,пожалуйста... 1)Определить является ли введенное с клавиатуры число,положительным.отрицательным,или 0-м. 2)Меньше из 2-х", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.