Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

написать программу которая определяет сколько чисел кратных 15 находится в диапозоне от 150 до 550

5-9 класс

BogdanGetman 25 окт. 2015 г., 7:52:36 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
LizaLove22
25 окт. 2015 г., 9:48:38 (8 лет назад)

program MyHelloWorld(output);
var i, s : integer;
begin
    s:=0;
    for i := 150 to 550 do begin
        if i mod 15 = 0 then
            s:= s + 1;
    end;
    writeln('Чисел: ', s);
end.

+ 0 -
Vera1989
25 окт. 2015 г., 10:45:21 (8 лет назад)

#include <iostream>
using namespace std;
int main ()
{
setlocale (0,"russian");

+ 0 -
Nastyadiga
25 окт. 2015 г., 12:20:19 (8 лет назад)

На каком языке?

+ 0 -
Bonu77
25 окт. 2015 г., 14:14:49 (8 лет назад)

паскаль

+ 0 -
Sasha1905
25 окт. 2015 г., 16:38:21 (8 лет назад)

извини, я больше на C++

+ 0 -
Meriemkovalchuk1998
25 окт. 2015 г., 18:55:35 (8 лет назад)

так напиши ну и что ц яык

Ответить

Другие вопросы из категории

Помогите срочно решить!!!!!!!
ОЧЕНЬ НУЖНО !!!!!!!!!!!!!!!!!!!Дано натуральное число , если оно двузначное и делится на сумму своих цифр, то его разделить на эту сумму, если оно

трехзначное и делится либо на 7, либо на 11, то его разделить на цело на 11. В остальных случаях разделить число на 10. ( сделать с помощью программы Pascal) Заранее огромное спасибо))))

Производится двухканальная (стерео) звукозапись с частотой дискретизации 8 кГц и глубиной кодирования 24 бит. Запись длится 4 минуты, ее результаты

записываются в файл, сжатие данных не производится. Какое из приведенных ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах?

Читайте также

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

ЯЗЫК QBASIC !!! Решите задачи, используя цикл while-wend 1. Написать программу, вычисляющую сумму и среднее арифметическое последовательности

положительных чисел, которые вводятся с клавиатуры. 2. Написать программу, которая определяет максимальное число из введенной с клавиатуры последовательности положительных чисел (длина последовательности неограниченна).

Составить программу которая определяет сколько тыс.руб пропали сегодня в столовой из-за отсутствия на занятиях некоторых учащихся по неизвестной причине.

Программа должна спрашивать:
- сколько человек было поставлено на заявку.
- сколько человек присутствовало на занятиях.
- сколько стоит обед для одного учащегося.
Помогите пожалуйста, очень нужно, только правильно, заранее спасибо.



Вы находитесь на странице вопроса "написать программу которая определяет сколько чисел кратных 15 находится в диапозоне от 150 до 550", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.