Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8

5-9 класс

серый20003 27 сент. 2016 г., 2:56:57 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dudarikdiana
27 сент. 2016 г., 4:38:57 (7 лет назад)

var s,i:integer;
begin
s:=0;
for i:=10 to 99 do
begin
if (i mod 8 = 0) then
s:=s+i;
end;
writeln (s);
end.

Ответить

Читайте также

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

Напишите программу, которая в последовательности натуральных чисел определяет сумму двухзначных чисел, кратных 5. Программа получает на вход

натуральные числа, количество введенных чисел не известно, последовательность чисел заканчивается 0.

Количество чисел не превышает 100. Введенные числа не превышают 30000.

Программа должна вывести одно число: сумму двухзначных чисел, кратных 5.

Люди! Плиииз, помогите! Т,Т



Вы находитесь на странице вопроса "составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.