Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)

10-11 класс

http://primat.org/index/0-128 вот сайт что бы написать программу.

Ataineo 04 апр. 2014 г., 4:55:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GoMacHi
04 апр. 2014 г., 6:49:00 (9 лет назад)

Program enot;
Var i,a,p:integer;
begin
a:=5;
p:=1;
for i:= 1 to 122 do
p:=p*a;
writeln(p);
end.

Ответить

Другие вопросы из категории

16^х=32 помогите срочно пожалуйста
1)определить значение целочисленных переменных а и b после выполнения фрагмента алгоритма:

a:=40
b:=6
a:=div(a,b)
b:=a*b
a:=div(b,a)

а)а=3,b=18. б)а=6,b=18. в)a=6,b=36. г)a=6,b=12

2)используя таблицу расшифруйте слово и запишите его в ответ(смотреть фото)

Читайте также

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу

Написать программу в паскале, которая после введенного с клавиатуры числа(в диапазоне от 1 до 99), обозначающий денежную единицу, дописывал слово

"Копейка". Например ,5 копеек,41 копейка и тд.

Вот мои попытки создать программу:

Program Kopeika;
Var a:integer;
begin
Writeln('Vvedite chislo');
Readln(a);
Case a of
'1,21,31,41,51,61,71,81,91': a:='Kopeika ';
'2..4,22..24,32..34,42..44,52..54,62..64,72..74,82..84,92..94': a:='Kopeiki ';
'5..20,25..30,35..40,45..50,55..60,65..70,75..80,85..90,95..99': a:=' Kopeek';
end;
Readln;
end.

Пожалуста!!!!!!!!!!!!!!!!!!!!!!ОЧ срочно!!!!!! Написать программу на паскале, которая вводит

массив из N целых чисел и выводит на экран номера отрицательных элементов и сами эти элементы. Протестировать программу для следующих массивов:

а) 3 5 -2 0 -6 -8 1

б) -1 -2 -3 0 -1 2 3

массивы должны вводися вручную а не рандомно.



Вы находитесь на странице вопроса "Написать Программу в паскале которая посчитала бы 5^123 (это цикл как бы должен быть)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.