Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Нужна блок-схема к этой задачи! Перераспределить значения переменных х и у так, чтобы в х оказалось большее из этих значений, а в у - меньшее. Только схему

5-9 класс

, программу писать не нужно. Спасибо!

ParleFranse 08 июня 2014 г., 1:53:51 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yanochka159753
08 июня 2014 г., 4:10:19 (9 лет назад)

program ifz44;

uses crt;

var x,y,c:integer;

begin

writeln('vvedite x');

readln(x);

writeln('vvedite y');

readln(y);

..................

Ответить

Другие вопросы из категории

Какая задача решается по следующей программе? Program Test var A,B,C: integer; begin readln ( A,B);

C:(A+B)*(B-A)

writeln(C)

end.

Задача связана с программой паскаль.

Что такое разновидность объектов !!!!!!!

срочноо!!!!!!!!

Помогите пожалуйста решить!)

Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае:

Читайте также

Задача1Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей

схеме, чтобы в переменной а оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.(Пояснение: Используйте оператор присваивания и одну дополнительную переменную)

Задача Даны две переменные A и B. Требуется поменять местами их значения, т.е. переменная A должна получить значение B, а B — значение A

trong>.
Переведите на язык программирования Pascal, блок-схему решения данной задачи.



Вы находитесь на странице вопроса "Нужна блок-схема к этой задачи! Перераспределить значения переменных х и у так, чтобы в х оказалось большее из этих значений, а в у - меньшее. Только схему", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.