Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов массива с нечетными

5-9 класс

индексами

K130ea 04 нояб. 2014 г., 22:44:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cast029
04 нояб. 2014 г., 23:48:33 (9 лет назад)

1
2 var a:array [1..100] of integer; i:integer;

+ 0 -
Stayatov
05 нояб. 2014 г., 0:35:08 (9 лет назад)

#include <stdio.h>
#include <conio.h>
main()
{     
int b,a[10],k=10,i;     
for (i=0;i<k;i++){         
scanf("%d",&a[i]);         
}     
 for (i=0;i<k;i++){       
if ((i%2)>0){       
printf("\na[%d]=%d",i,a[i]);   
 }   
 }                  
 getch();       
 }

Ответить

Другие вопросы из категории

1)Выберите прикладные программы, которые являются растровыми графическими редакторами.

а)Gimp
б)Adobe Photoshop
в)CorelDraw
г)Core PhotoPaint
д)Openoffice.org Draw
2)Какая из перечисленных комбинаций соответствует желтому цвету в палитре RGB?
а)255,255,255
б)255,128,0
в)0,255,128
г)255,255,0
д)255,0,255
3)Определить,какой(-ие) объем(-ы) информации содержит экран монитора, разрешающая способность которого 1280x720 точек, если каждая точка может отображать 256 цветов.
а)7372800 байт
б)0,88 Мбайт
в)7,03 Мбит
г)7200 Кбайт
д)900 Мбайт

1)Полет в самолете. 3 четверти пассажиров имеют билеты 2 класса,стоимостью х фунтов каждый,остальные пассажиры имеют билеты 1 класса,которые стоят в 2

раза дороже 2 класса.Найти сумму денег полученных авиакомпанией от продажи данных билетов.
Прошу помогите пожалуйста решать на паскале..

Читайте также

1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

Помогите пожалуйста)

Составьте программу ввода с клавиатуры элементов массива a[1..10] и вывода на экран элементов,значения которых являются квадратами целых чисел.
Пример ввода:1 13 4 5 8 9 16 4 100 7
Пример вывода:1 4 9 16 4 100



Вы находитесь на странице вопроса "Составьте программу, которая позволяет вводить с клавиатуры элементы массива а [1..10] и вывода на экран элементов массива с нечетными", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.