Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Срочно нужна помощь!!

5-9 класс

1. С клавиатуры вводят слово и символ. Составть программу, которая:
а) проверяет, есть ли в этом слове заданный символ;
б) определяет позицию заданного символа;
в) подсчитывает количество вхождений заданного символа.
2. С клавиатуры вводят строку и слово. Составть программу, которая:
а) определяет позицию заданного слова;
б) удаляет заданное слово;
в) вставляет в строку заданное слово.
3. Составть программу, которая:
а) из строки "Волга, Днепр, Неман, Енисей" удаляет названия рек, не протекающих по территории Беларуси;
б) из строки "Брест, Бобруйск, Витебск, Гомель, Мозырь, Могилев" удаляет названия городов, не являющихся областными центрами.
4. Составть программу, которая:
а) в строке "край озер" добавляет слова "лесов и рек";
б) в строке "я учусь в школе" заменить слова "в школе" на "в 10-ом классе".
5. Составть программу, которая переставляет на первое место:
а) в строке "моя родина Беларусь" слово "Беларусь";

б) в строке "люблю цябе мой родны кут" слова "мой родны кут".

Samsonovasveta 09 сент. 2015 г., 3:48:12 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Верулик
09 сент. 2015 г., 6:31:26 (8 лет назад)

Программа №4

Program str999;
Uses CRT;
Var
s: String;
Begin
Writeln('Введіте фразу');
read(s);
if (s='край озер') then
writeln ('Край озер лесов и рек');
if (s='Я учусь в школе') then
writeln ('Я учусь в 10-м классе')
end.

 

Задание №5





Program p_1;
Uses CRT;
Var
s: String;
Begin
Writeln('Введите фразу');
read(s);
if (s='моя родина Беларусь') then
writeln ('Беларусь моя родина');
if (s='люблю цябе мой родны кут') then
writeln ('мой родны кут люблю цябе')
end.
 

Ответить

Другие вопросы из категории

Задача1Введите числа в переменные a, b и c и напишите программу, которая меняет местами значения переменных по следующей схеме, чтобы в переменной а

оказалось первоначальное значение переменной с, в переменной b – значение а, в переменной с – значение b.
Написать программу в pascal abc

Том Сойеру необходимо покрасить забор с двух сторон, который содержит N досок. Размеры каждой доски А * В (в метрах). На каждый квадратный метр доски

расходуется С кг краски. Каждая банка содержит D кг. Помогите Тому Сойеру определить количество банок краски, которые ему потребуются для покраски забора.
Входные данные:
Во входном потоке в первой строке через пробел заданы пять целых чисел (N, A, B, C, D <= 1000).

Выходные данные:
Вывести единственное число.

Пример входного файла (input.txt):
10 1 1 2 3

Читайте также

Срочно нужна сказка об информатике и

человеке! Буду благодарна! 6 класс Уже 4 раз пишу:с На завтра срочно нужно,не знаю что писать :ссс

Срочно нужна помощь!!!!
Составить программу на языке Паскаль y=x+2x( х в квадрате)+c

Срочно нужна помощь!

срочно нужна помощь номер 2 и 10
Срочно нужна помощь!!

1. С клавиатуры вводят слово и символ. Составть программу, которая:
а) проверяет, есть ли в этом слове заданный символ;
б) определяет позицию заданного символа;
в) подсчитывает количество вхождений заданного символа.
2. С клавиатуры вводят строку и слово. Составть программу, которая:
а) определяет позицию заданного слова;
б) удаляет заданное слово;
в) вставляет в строку заданное слово.
3. Составть программу, которая:
а) из строки "Волга, Днепр, Неман, Енисей" удаляет названия рек, не протекающих по территории Беларуси;
б) из строки "Брест, Бобруйск, Витебск, Гомель, Мозырь, Могилев" удаляет названия городов, не являющихся областными центрами.
4. Составть программу, которая:
а) в строке "край озер" добавляет слова "лесов и рек";
б) в строке "я учусь в школе" заменить слова "в школе" на "в 10-ом классе".
5. Составть программу, которая переставляет на первое место:
а) в строке "моя родина Беларусь" слово "Беларусь";

б) в строке "люблю цябе мой родны кут" слова "мой родны кут".



Вы находитесь на странице вопроса "Срочно нужна помощь!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.