Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Информ. - тема Логика

10-11 класс

Упростить следующие выражения:

1. (X v Z v Y) & (X v ¬Y v Z­­) & (X v ¬Y v ¬Z)

2. (A v ¬B) v A v F & E v B

3. X v T & Y & Z & ¬(X v T)

Dashka1000 24 июля 2016 г., 14:35:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
человэк
24 июля 2016 г., 16:24:19 (7 лет назад)

1)

 

(X+Z+Y)(X+!Y+Z)(X+!Y+!Z) -> X(X+!Y+Z)(X+!Y+!Z)+Z(X+!Y+Z)(X+!Y+!Z)+Y(X+!Y+Z)(X+!Y+!Z)
X(X+!Y+Z)(X+!Y+!Z) -> XX(X+!Y+!Z)+!YX(X+!Y+!Z)+ZX(X+!Y+!Z)
XX(X+!Y+!Z) -> XX+!YX+!ZX
XX -> X
XX+!YX+!ZX -> X
!YX(X+!Y+!Z) -> X!YX+!Y!YX+!Z!YX
X!YX -> X!Y
!Y!YX -> !YX
X!YX+!Y!YX+!Z!YX -> X!Y
ZX(X+!Y+!Z) -> XZX+!YZX+!ZZX
XZX -> XZ
!ZZX -> 0
XZX+!YZX+!ZZX -> XZ
XX(X+!Y+!Z)+!YX(X+!Y+!Z)+ZX(X+!Y+!Z) -> X
Z(X+!Y+Z)(X+!Y+!Z) -> XZ(X+!Y+!Z)+!YZ(X+!Y+!Z)+ZZ(X+!Y+!Z)
XZ(X+!Y+!Z) -> XXZ+!YXZ+!ZXZ
XXZ -> XZ
!ZXZ -> 0
XXZ+!YXZ+!ZXZ -> XZ
!YZ(X+!Y+!Z) -> X!YZ+!Y!YZ+!Z!YZ
!Y!YZ -> !YZ
!Z!YZ -> 0
X!YZ+!Y!YZ+!Z!YZ -> !YZ
ZZ(X+!Y+!Z) -> XZ+!YZ+!ZZ
!ZZ -> 0
XZ+!YZ+!ZZ -> XZ+!YZ
XZ(X+!Y+!Z)+!YZ(X+!Y+!Z)+ZZ(X+!Y+!Z) -> XZ+!YZ
Y(X+!Y+Z)(X+!Y+!Z) -> XY(X+!Y+!Z)+!YY(X+!Y+!Z)+ZY(X+!Y+!Z)
XY(X+!Y+!Z) -> XXY+!YXY+!ZXY
XXY -> XY
!YXY -> 0
XXY+!YXY+!ZXY -> XY
!YY(X+!Y+!Z) -> 0
ZY(X+!Y+!Z) -> XZY+!YZY+!ZZY
!YZY -> 0
!ZZY -> 0
XZY+!YZY+!ZZY -> XZY
XY(X+!Y+!Z)+!YY(X+!Y+!Z)+ZY(X+!Y+!Z) -> XY
X(X+!Y+Z)(X+!Y+!Z)+Z(X+!Y+Z)(X+!Y+!Z)+Y(X+!Y+Z)(X+!Y+!Z) -> X+!YZ

 

2)


(A+!B)+A+FE+B -> 1

 

3)


!(X+T) -> !X!T
TYZ(!(X+T)) -> 0
X+TYZ(!(X+T)) -> X

 

Ответить

Другие вопросы из категории

Тема:Рекуррентные соотношения. Помогите пожалуйста написать программу для вывода последовательности Условие: b1=5; bn=(-1)^n * bn-1

-8

минус 1 в степени n, умножить на b n-1 (n-1 ->подстрочный текст) - 8

Начинаю писать программу, а в степень без понятия как возвести

program posledovatelnost;
uses crt;
var i,n:integer; b1,bn:real;
begin clrscr;
writeln ('введите n');
readln (n);
b1:=5;
writeln ('1 элемент = ', b1);
for i:=2 to n do
begin
bn:=...
writeln (i, 'элемент = ', bn);
b1:=bn;
end;
readln
end.

что написать, чтобы считать правильно bn, нужно чтобы работало в TP, поэтому power,pow и exp бесполезны.

Книга - это документ?
ВАРИАНТ 3

1. Составьте программу расположения элементов в массиве A(N) так, чтобы отрицательные были в конце.

2. Составьте программу замены местами в массиве B(N) первого отрицательного и максимального элементов .

3. Составьте программу удаления минимального элемента массива C(N).

Читайте также

Ребят, помогите! Тема: одномерные массивы. Две задачи:1) Написать прог

Ребят, помогите! Тема: одномерные массивы. Две задачи:

1) Написать программу, которая из заданного одномерного массива размерности N находит сумму только тех элементов, значения которых больше некоторого значения S.
S=5; Массив: 0,4 5,6 -2 10,1


2) При поступлении в ВУЗ абитуриенты, получившие "Двойку" на первом экзамене, ко второму не допускаются. В массиве A[N] записаны оценки экзаменующихся, полученных на первом экзамене. Подсчитать, сколько человек не допущено ко второму экзамену!

Заранее благодарю!

Помогите, пожалуйста, создать сайт, состоящий из 2ух страничек в программе NOTEPAD ++ по теме "Шоколад".. В программе должно быть: заглавие, фон

сайта, текст по теме, картинки по теме, гиперссылка на вторую страничку, где находят интересные факты о шоколаде и картинки... Кто дружит с этой темой, прошу, отзовитесь))) очень нужна помощь знающего человека! (пишите в лс)

В терминологии сетей TCP/IP маской сети называется двоичное число, определяющее, какая часть IP-адреса узла сети относится к адресу сети, а какая — к адре

су самого узла в этой сети. Обычно маска записывается по тем же правилам, что и IP-адрес. Адрес сети получается в результате применения поразрядной конъюнкции к заданному IP-адресу узла и маске. По заданным IP-адресу узла и маске определите адрес сети. IP –адрес узла: 145.92.137.88 Маска: 255.255.240.0



Вы находитесь на странице вопроса "Информ. - тема Логика", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.