Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

В сообщении 120 символов, которые несут информацию в 75 бит. Сколько символов в алфавите?

10-11 класс

Skurlatovaange 05 авг. 2016 г., 6:21:13 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zund
05 авг. 2016 г., 7:00:48 (7 лет назад)

2^i>=75
2^i=128

i=7
120/7=17

Ответить

Другие вопросы из категории

Дан двумерный массив a, размером (n´m). Найти минимальный

элемент в каждой строке матрицы среди отри­цательных элементов.

Информ. - тема Логика

Упростить следующие выражения:

1. (X v Z v Y) & (X v ¬Y v Z­­) & (X v ¬Y v ¬Z)

2. (A v ¬B) v A v F & E v B

3. X v T & Y & Z & ¬(X v T)

Тема:Рекуррентные соотношения. Помогите пожалуйста написать программу для вывода последовательности Условие: b1=5; bn=(-1)^n * bn-1

-8

минус 1 в степени n, умножить на b n-1 (n-1 ->подстрочный текст) - 8

Начинаю писать программу, а в степень без понятия как возвести

program posledovatelnost;
uses crt;
var i,n:integer; b1,bn:real;
begin clrscr;
writeln ('введите n');
readln (n);
b1:=5;
writeln ('1 элемент = ', b1);
for i:=2 to n do
begin
bn:=...
writeln (i, 'элемент = ', bn);
b1:=bn;
end;
readln
end.

что написать, чтобы считать правильно bn, нужно чтобы работало в TP, поэтому power,pow и exp бесполезны.

Книга - это документ?

Читайте также

Пользователь, хорошо владеющий навыками набора текста, в

среднем набирает 120 символов в минуту из компьютерного алфавита.
Компьютерный алфавит содержит 256 символов. Какое количество
информации пользователь введет в компьютер за 10 минут непрерывной
работы?

1.Найдите информационный объем сообщения "математика" 1)10 битов 2)80 битов 3)20 битов? 2.Сообщние о том что к вам в гости прийдет одноклассник Петя

Иванов,несет 5 бит информации. Сколько в вашем классе учащихся? 1)15 2)25 3)32? 3.Алфавит содержит 64 символа. Каков информационный вес одного символа? 4.Сообщение написанное буквами из 32-символьного алфамита содержит 15 символов.Какой объем информации оно несет? 5.Сообщение занимает 4 страницы по 27 строк.В каждой строке записано по 50 символов.Какой объем информации в байтах содержит сообщение



Вы находитесь на странице вопроса "В сообщении 120 символов, которые несут информацию в 75 бит. Сколько символов в алфавите?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.