Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

9 задание помогите!!!

10-11 класс

Aliska1iriska 27 авг. 2016 г., 1:52:39 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yarmolaeva
27 авг. 2016 г., 3:40:12 (7 лет назад)

Последняя, г)
**********************

Ответить

Другие вопросы из категории

Дан двумерный массив a, размером (n´m). Найти минимальный

элемент в каждой строке матрицы среди отри­цательных элементов.

Информ. - тема Логика

Упростить следующие выражения:

1. (X v Z v Y) & (X v ¬Y v Z­­) & (X v ¬Y v ¬Z)

2. (A v ¬B) v A v F & E v B

3. X v T & Y & Z & ¬(X v T)

Тема:Рекуррентные соотношения. Помогите пожалуйста написать программу для вывода последовательности Условие: b1=5; bn=(-1)^n * bn-1

-8

минус 1 в степени n, умножить на b n-1 (n-1 ->подстрочный текст) - 8

Начинаю писать программу, а в степень без понятия как возвести

program posledovatelnost;
uses crt;
var i,n:integer; b1,bn:real;
begin clrscr;
writeln ('введите n');
readln (n);
b1:=5;
writeln ('1 элемент = ', b1);
for i:=2 to n do
begin
bn:=...
writeln (i, 'элемент = ', bn);
b1:=bn;
end;
readln
end.

что написать, чтобы считать правильно bn, нужно чтобы работало в TP, поэтому power,pow и exp бесполезны.

Читайте также

5 задание помогите пожалуйста
Седьмое восьмое задание помогите!!!
7 задание помогите пожалуйста
ПОМОГИТЕ ПОЖАЛУЙСТА! ОЧЕНЬ НУЖНО!( 1)Осуществите циклический сдвиг компонент заданного вектора A(N) влево на одну

позицию, то есть получите вектор А = (a2 , a3 , ..., aN , a1 ).

2) Имеется последовательность чисел a1, a2 , ..., aN . Найти сумму первых из них, произведение которых не превышает заданного числа М.

СИ++. #include <stdio.h>

#include <conio.h>



Вы находитесь на странице вопроса "9 задание помогите!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.