Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

В нашем распоряжении есть 3 и 8 л сосуды. Составить алгоритм, который разрешит взять 7 литров воды из реки.

5-9 класс

Aishat197995 02 сент. 2014 г., 22:16:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
хорошое
03 сент. 2014 г., 0:59:48 (9 лет назад)

надо сначала взять 2 сосуда по 3 литра а потом налть в сосуд с 8 литрами и наливать в бутль с 3 литрами и там останется 1 литр и его надо вылить к тем 6 и получиться 7 литров! Все очень просто!

Ответить

Другие вопросы из категории

Опре­де­ли­те, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­ще­го фраг­мен­та про­грам­мы:

var n, s: integer;
begin
n := 3;
s := 0;
while n <= 26 do
begin
s := s + 6;
n := n + 1
end;
write(s)
end.

Помогите решить 2 задачки по информатике)

1. В городе 128 школ. Сколько информации несет сообщение "Петя учится в школе №127?"

2. Слово из 5 букв несет 20 бит информации. Сколько букв в алфавите?

помогите:*)

Какую группу действий и сколько раз следует повторить при решении следующей задачи?

Сорок солдат подошли к рек,по которой на лодке катаются двое мальчиков.Как солдатам переправиться на другой берег,если лодка вмещает только оного солдата либо двух мальчиков,а солдата и альчика уже не вмещают?

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА!) 1.В вашем распоряжении имеется два кувшина емкостью 3 и 8 литров.Как с помощью только этих кувшинов набрать из реки 7

литров воды?Опишите план действий.

2.Василиса Прекрасная должна приготовить эликсир бессмертия.Его нужно варить ровно 7 минут.У Василисы есть двое песочных часов: на 3 и на 8 минут.Как ей нужно действовать?

помогите решить задачу по информатике за 6 класс-условие в пояснение Туристы-отец, мать и два брата-близнеца должны переправиться через

реку.В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей.Как организовать переправу если и взрослые и дети умеют грести?

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".



Вы находитесь на странице вопроса "В нашем распоряжении есть 3 и 8 л сосуды. Составить алгоритм, который разрешит взять 7 литров воды из реки.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.