Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

написать программу,вычисления в ПАСКАЛЕ , ПОМОГИТЕ ПОЖАЛУЙСТА!

10-11 класс

Вывести на печать значения функции z=x²+y+sin(x) при изменении

Ekaterinadubro 08 нояб. 2013 г., 13:54:58 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sasha26122000
08 нояб. 2013 г., 14:42:25 (10 лет назад)

 Program Pr;
var x,y,z:real;
i:integer;
Begin
y:=-1;
x:=-pi;
For i:=1 to 7 do begin
z:=x*x+y+sin(x);
if (x<>0) then x:=x+(pi/6);
if i=6 then x:=0;
if y<>1 then y:=y+0.4;
writeln('z=',z:4:4);
end;
end.

Ответить

Другие вопросы из категории

Составлено несколько запросов для поиска в Интернете информации по уходу за хомяками. Расположите запросы по убыванию количества найденных ссылок на

web-страницы.
A. хомяки + уход - продажа - магазин.
B. хомяки &&(уход | кормление | содержание).
C. «уход за хомяками».
D. хомяки.

125,625 перевести из 10сс в 2сс
Дано арифметическое выражение, все числа в котором записаны в шестнадцатиричной системе счисления. Подсчитать сумму цифр числа, являющегося результатом

вычисления этого выражения и записанного также в шестнадцатиричной системе. 8(16)^F + 4(16)^E-2(16)^D

Совокупность технических устройств, предназначенных для кодирования, обработки, хранения и передачи информации в цифровой форме называют?

А) информационными средствами информатизации;
Б) программными средствами информатизации;
В) аппаратными средствами информатизации
Г) Все варианты ответов верны

Читайте также

Помогите пожалуйста, срочно!!

Написать программу в Турбо Паскале.
Задание:Дан текстовый файл f. Исключить гласные буквы из строк и поместить результат в файл q.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите, Пожалуйста, с программой Паскаль. Рассмотрим целочисленный массив А[1..N] при N <= 100.

Написать программу, которая вычисляет среднее арифметическое элементов с четными индексами и среднее арифметическое с нечетными индексами.
Ввод: Число N и элементы массива вводятся из Файла.
Вывод: В файл должны быть введены 2 вычисленных значения

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.



Вы находитесь на странице вопроса "написать программу,вычисления в ПАСКАЛЕ , ПОМОГИТЕ ПОЖАЛУЙСТА!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.