Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.

10-11 класс

2)построить блок схему которая меняет порядок цифр числа на обратный. например было 12345,стало 54321.

Kamilot50 20 апр. 2014 г., 0:37:10 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
380677767100
20 апр. 2014 г., 3:31:34 (10 лет назад)

Блок-схемы во вложении

Ответить

Читайте также

Нужно составить блок-схему алгоритма подготовки к сдаче к экзамену.

Я не могу сочинить этот "алгоритм", помогите ;)
Блок-схемы строить не надо, просто описать, что надо делать.

Паскаль

1.Найти все двухзначные числа,такие,что если к сумме цифр числа прибавить квадрат этой суммы,то получится это число.
2.Найти четырехзначное число,которое при делении на 133 дает в остатке 125,а при делении на 134 остаток 111.

1. Составьте блок-схему и программу вычисления значения функции:

2. Составьте программу, определяющую, является ли данное число делителем числа 3.
3*. Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.

Определить все простые двузначные числа. Есть предположение, что решается именно так, помогите пожалуйста составить блок-схему. Program

example14;

Var i:

integer; function prost(i: integer): boolean;

var j:integer;

begin prost := true; i:=abs(i); for j := 2 to (i div 2) do if (i mod j = 0) then prost := false; end;

begin for i := 10 to 99 do if prost(i) = true then write(i:5);

readln(i);

end.



Вы находитесь на странице вопроса "1)составить блок-схему поиска двузначных чисел,таких,что если к сумме цифр этого числа прибавить квадрат этой суммы,то получится это число.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.