Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Даны 3 числа определить если среди них хотя бы 1 четное

5-9 класс

AllaTkachenko 21 янв. 2015 г., 7:37:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ludaderevyanko
21 янв. 2015 г., 10:29:23 (9 лет назад)

это число должно делится на 2

 

Ответить

Другие вопросы из категории

30 баллов!!! помогите срочно!!!

В программе описан двумерный массив A следующим образом
const N=5; M=6;
Type ARR=array[1..N,1..M] of integer;
var A: ARR;

Определить, как изменится в программе массив в результате вызова процедуры PAR(A).
procedure PAR(var A:ARR):
var I,J,MAXA,MINA,MAXI,MINI,B: integer;
begin MAXA:=A[1,1]; MINA:=A[1,1]; MAXI:=1; MINI:=1;
for I:=1 to N do
for J:=1 to M do
if A[I,J]>MAXA then
begin MAXA:=A[I,J]; MAXI:=I end
else if A[I,J] begin MINA:=A[I,J]; MINI:=I end;
if MAXI<>MINI then
for J:=1 to M do
begin B:=A[MAXI,J]; A[MAXI,J]:=A[MINI,J]; A[MINI,J]:=B end
end;

ПАСКАЛЬ Abc

придумать и решить задачу с применением условия "or".

№1. Дан массив напечатать:

1)все неотрицательные элементы.
2)все элементы не превышающие числа 10

№2
дан массив целых чисел.Напечатать:
1)все элементы кратные 5
2)все элементы заканчивающиеся 0

После отключения питания компьютера сохраняется информация, находящаяся:

а) в оперативной памяти
б) в процессоре
в) во внешней памяти
г) в видеопамяти
Помогите пжл

Читайте также

Помогите пожалуйста. Очень прошу) Заранее благодарна)

Дана программа:
Program p1;
var a:integer.
begin
write('Введите целое число:');
readln(a);
if(a>=100) and (a<1000)then write(' Да')
else write(' Нет');
End.
1.Запишите, что будет выведено на экране в результате выполнения данной в п.1 программы. при=-2, при а=123.
2. Внести данную программу изменения таким образом, чтобы программа определяла, удовлетворяет ли данное вещественное число а неравенству -14,5 < a <_ 18,
3. Даны целые числа a и b. Составьте программу, определяющую, есть ли среди них хотя бы одно, не равное нулю.
4. Ввести три целых числа. Если ни одно из чисел не является чётным, то вывестина экран их произведение.
Тема с Packal ABC.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

ПОМОГИТЕ ПОЖАЛУЙСТА С ДВУМЯ ЗАДАЧАМИ НА ЯЗЫКЕ PASCAL: 1)даны 2 числа, заменить второе число нулем, если оно не меньше первого и оставить его

прежним,если это не так. 2)Даны 3 числа, возвести в квадрат те из них, значения которых не отрицательны, а отрицательные оставить без изменений

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.



Вы находитесь на странице вопроса "Даны 3 числа определить если среди них хотя бы 1 четное", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.