Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

С клавиатуры вводятся любые 50 чисел найти сумму чисел, которые делятся на 5.

5-9 класс

Leolessi 14 окт. 2013 г., 20:07:54 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Goty
14 окт. 2013 г., 22:33:01 (10 лет назад)

Program pr;
uses crt;
Var s:real;
    a,i:integer;
Begin
s:=0;
Writeln('Введите 50 чисел');
for i:=1 to 50 do
               Begin
               readln(a);
               if (a mod 5=0) then s:=s+a;
               end;
Writeln('s=',s);
readln;
end.

Ответить

Другие вопросы из категории

Определите хронологическую последовательность событий:

1) Основание корпорации IBM
2) основание майкрософт
3) появление первой компьютерной сети arpanet
4) создана малая электронная счётная машина МЭСМ (разработана под рукводством Лебедева)
5) появление ОС Windows Vista
6) Появление языка Бейсик
7) Создана машина ЭНИАК
8) появление ОС OS/2

Нужен подробный ответ. Спасибо всем заранее)

Сравните окна папок в ОС Windows и Linux и выясните, чем они различаются. Какие элементы окна присутствуют в папках ОС windows, а какие — в папках Linux?

140:40 в пятеричной системе

Читайте также

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.



Вы находитесь на странице вопроса "С клавиатуры вводятся любые 50 чисел найти сумму чисел, которые делятся на 5.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.