Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ДАМ 34 ПУНКТА ПОМОГИТЕ СРОЧНО

10-11 класс

составить программу на языке паскаль
Составить программу для вычисления значения функции z при вещетвенных значениях свех переменных
После запуска Программы ввести следующие значения x=1.5,y=-2.4

Oleg1122 25 июля 2014 г., 6:38:00 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vlada9898
25 июля 2014 г., 8:54:00 (9 лет назад)

var  x,y,z:real;  

begin 
 writeln('Vvedite x,y'); 
 readln(x,y); 
 z:=((sin(x)+cos(y))/(cos(x)-sin(y)))*tan(x*y); 
 writeln('z= ', z:8:4);
end.

Ответить

Другие вопросы из категории

Какие из документов являются алгоритмами?

1. Программа телепередач.
2. Кулинарный рецепт приготовления блюда.
3. Инструкция по сборке проданного в разобранном виде шкафа.
4. Каталог книг в библиотеке.
5. Телефонный справочник.
6. Инструкция по вязанию шарфа.

1. Определите значение целочисленных переменных x, y и t после выполнения фрагмента программы:

x := 5;
y := 7;
t := x;
x := y mod x;
y := t;
1) x=2, y=5, t=5 2) x=7, y=5, t=5 3) x=2, y=2, t=2 4) x=5, y=5, t=5

Помогите пожалуйста решить задачу в Turbo Pascal!

Посчитать в двумерном массиве количество нечетных чисел если массив является квадратной матрицей то транспонировать его.

Читайте также

срочно помогите решить! дам много пунктов!!! пожалуйста, зачет по информатике!! в qBasiq Вариант №

1

Дан массив целых чисел, состоящий из 20 элементов. Заполнить его с клавиатуры.

1. Найти:

- сумму элементов, имеющих нечетное значение;

- вывести индексы тех элементов, значения которых больше заданного числа А.

2. Определить, есть ли в данном массиве положительные элементы, кратные k (k вводить с клавиатуры).

ДАМ 22 ПУНКТА СРОЧНО

СОСТАВИТЬ ПРОГРАММУ НА ЯЗЫКЕ ПАСКАЛЬ
данны два числа a и b.составить программу для вычисления среднего арифметического кубоы этих чисел

ПОМОГИТЕ СРОЧНО!!

На схеме указаны дороги между четырьмя населёнными пунктами и отмечены длины этих дорог.Длина одной дороги неизвестна. Зато известно,что самый короткий путь между двумя наиболее удалёнными друг от друга населёнными пунктами составляет 70 км.Найдите длину неизвестной дороги,ответ запишите целым числом

Помогите срочно!!

Даю 20 баллов



Вы находитесь на странице вопроса "ДАМ 34 ПУНКТА ПОМОГИТЕ СРОЧНО", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.