Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить программу якая выводить на экран значение выраза x в 0 ступени , где x целое число (x<5)

5-9 класс

Corajltravel 06 сент. 2014 г., 8:11:36 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
0помидорка0
06 сент. 2014 г., 8:43:42 (9 лет назад)

var x,summa:real;
begin
if x<5 then
write('Введите число x');
readln(x);
Summa:=exp(0*ln(x));
Write('Ответ:',summa);
end.

 

Программу делал через паскаль. 

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "составить программу якая выводить на экран значение выраза x в 0 ступени , где x целое число (x&lt;5)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.