Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

1.Дан массив

5-9 класс

1 2 3 4 5 6 7 8
7 0 -8 -4 2 16 -10 2

А
Определите:
А) размерность массива;
Б) значение элемента А[3];
В) значение максимального элемента массива;
Г) индекс первого отрицательного элемента массива;
Д) индекс элемента, значение которого равно -4;
Е) Значение минимального элемента массива;
Ж) количество элементов массива, значения которых равно 2.

2.Привести пример отрицательного элемента массива с четным индексом.
3.Найти значение переменной Р.
p:=1;
For i:=3 to 5 do
p:=p*(2*i);
write(p);
4.
i:=2; s:=0;
while i<=8 do
begin
s:=s+s/2;
i:=i+2;
end;
write(s);

Lrvuvdsscgjh 23 апр. 2015 г., 16:30:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
невинка26
23 апр. 2015 г., 18:25:01 (9 лет назад)

А ) 8
Б) -4
В) 16
Г) 2
Д) 3
Е) -10
Ж) 2

Ответить

Читайте также

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.

Решить задачи на языке программирования в Turbo Pascal: 1) Дан массив, состоящий из 10 чисел, значения могут быть

от -100 до 100. Определить минимальное положительное число.

2) Дан массив, состоящий из 10 чисел. Найдите номера тех элементовв масива, которые наименее различаются.

1)дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов

2)Дан массив целых чисел.Найти сумму четных положительных чисел, стоящих на нечетных местах и количество отрицательных элементов, стоящих на четных местах.
3)дан массив целых чисел.найти сумму четных и положительных элементов, расположенных до первого отрицательного элемента.Примечание:при вводе необходимо учесть, что первый элемент не может быть отрицательным.

1.Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел,найти количество отрицательных элементов массива.
3. Дан массив целых чисел,найти количество чётных чисел в массиве.

1.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами до 50. Найти сумму всех четных элементов массива и их количество.

2.Дан массив целых чисел из 25 элементов. Заполнить его случайными числами от 0 до 50. Заменить все четные элементы на их квадраты, а нечетные удвоить.



Вы находитесь на странице вопроса "1.Дан массив", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.