Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

1. Вычислить длины медиан треугольника, заданного длинами сторон.

5-9 класс

Kirillov3003 07 мая 2015 г., 14:35:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Саша1063265
07 мая 2015 г., 16:33:27 (8 лет назад)

var a,b,c: integer;
s,d,e: real;
begin
writeln('a,b,c: ');
readln(a,b,c);
s:=sqrt(2*a*a+2*b*b-c*c)/2;
d:=sqrt(2*a*a+2*c*c-b*b)/2;
e:=sqrt(2*c*c+2*b*b-a*a)/2;
writeln('Dlini median: ', s , ', ', d , ', ', e );
end.

+ 0 -
Lizavettabest
07 мая 2015 г., 18:07:19 (8 лет назад)

А ЯКИ ДОВЖИНИ СТОРИН ТРИКУТНИКА?????????

Ответить

Другие вопросы из категории

Средняя скорость передачи данных по некоторому каналу связи равна 30 Кбит/с. Определите, сколько понадобится секунд, чтобы передать по этому каналу 80

страниц текста, каждая страница которого содержит в среднем 128 символов, а информационный вес одного символа равен 8.
( с дано, и решением)

Читайте также

Задача1: Треугольник существует только тогда, когда сумма любых двух его сторон больше третьей.

Дано: a, b, c – стороны предполагаемого треугольника.Требуется сравнить длину каждого отрезка с суммой двух других. Если хотя бы в одном случае отрезок окажется больше суммы двух других, то треугольника с такими сторонами не существует.

Напишите программу для паскаль!

Вычислить площадь прямоугольного треугольника по заданным длинам двух катетов а и b

составить программу Паскаль к задаче: 1)в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе?

2)вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b



Вы находитесь на странице вопроса "1. Вычислить длины медиан треугольника, заданного длинами сторон.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.