Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Решите пожалуйстаа,срочноо надоо)

5-9 класс

вывести на экран все степени числа а начиная от 1 до б ,а и б вводятся клавиатурой .
буду очень благодарна

Ардон 17 авг. 2015 г., 21:43:15 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Karaandros
17 авг. 2015 г., 23:58:39 (8 лет назад)

Pascal

 var   
a,b,i,r : integer;    
begin 
readln (a,b); 
r := 1;
 for i := 1 to b do
  begin    r:= r * a;
   writeln (a,'^',i,'=',r);
  end;  
end.

+ 0 -
Elenaion0403302
18 авг. 2015 г., 1:28:58 (8 лет назад)

var
a,b,i,j,c:integer;
begin
  writeln('Vvedite a:');
  readln(a);
  writeln('Vvedite b:');
  readln(b);
  writeln('Stepeni chisla: ',a);
  for i:=1 to b do
  begin
  c:=1;
  for j:=1 to i do
  c:=c*a;
  writeln(c);
  end; 
end.

Ответить

Другие вопросы из категории

Читайте также

помогите решить пожалуйстаа)

1)Дано целое число ,если оно не четное ,то увеличить его на 3,иначе увеличить его в 5 раз.
2)Даны 2 числа вещественного типа не равные друг другу.Меньшее из них заменить половиной их суммы ,а большее - их удвоенным произведением.
3)Даны 2 числа k и m.Если первое число отрицательно ,то его значение заменить его модулем;иначе второе число заменить единицей .Результат (оба числа) вывести на экран.

Написать программу на паскале.

Хоть какую-нибудь задачку решите, пожалуйстаа

ПОМОГИТЕ ПОЖАЛУЙСТАА!!!срочно надоо..ЗАДАЧА ПО ИНФОРМАТИКЕ!!Пусть видеопамять компьютера имеет объём 512 Кбайт. Размер графической сетки – 640х480.

Сколько страниц экрана может одновременно разместиться в видеопамяти при палитре из 256 цветов?

Решите задачу

Решите задачу с помощью рассуждения (рассуждения присылать тоже)
Задача: В одном доме живут 3 товарища: Вася, Боря и Дима.
Один из них играет в футбол, другой пишет стихи, а третий лучше всех играет в шахматы.
Известно : 1-ВАсин друг с огорчением сказал "Вчера я не сумел реализировать пинальти" 2-товарищ поэта сказал" Дима! Написал бы и ты что нибудь и для нашей футбольной команды"
Назовите имена футболиста, шахматиста, поэта (с рассуждением)

Для шифрования некоторого значения решили использовать изображение часов с циферблатом и тремя стрелками (часовой, минутной и секундной). В качестве

значений цифр решили брать дискретные положения этих стрелок (произвольные, не зависящие друг от друга - нет механической связи) относительно часовой шкалы (12 делений - значения берутся от 0 до 11, вертикальное положение любой стрелки соответствует нулевому значению) и закодированные в соответствующей системе счисления, то есть в системе счисления использующей строго такое же количество цифр. При шифровании получается число, каждый из разрядов которого может принимать значение от 0 до 11. Младший разряд зашифрованного числа соответствует значению циферблата, указываемому секундной стрелкой, средний - минутной, старший - часовой. Зашифрованное число перевели в десятичную систему счисления. Какое значение получилось, если на циферблате секундная стрелка указывала на - 2, минутная - на 3, часовая - на цифру 4? В ответе напишите значение зашифрованного десятичного числа



Вы находитесь на странице вопроса "Решите пожалуйстаа,срочноо надоо)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.