Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

СРОЧНО!!!Напишите пж программу!!! Ввести три числа, найти их сумму, произведение и среднее арифметическое(т.е. деление)

5-9 класс

Farlong 24 апр. 2013 г., 23:33:49 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
47fr84jg
25 апр. 2013 г., 2:16:41 (10 лет назад)

read(a,b,c);

 s:=a+b+c;

p:=a*b*c;

sr:=(a+b+c)/3 ;

write(s,' ',p,' ',sr,' ')

end.

общая форма, для какого компилятора хоть? 

 

 

Ответить

Читайте также

Ввести три числа, найти их сумму, произведение и среднее арифметическое

Пример
Введите три числа
4 5 7
4+5+7=16
4×5×7=140
(4+5+7)÷3=5.333333

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Помогите информатику.

Ввести 2 числа ,найти их сумму и произведение ,если произведение окажется положительным ,то выдать его на экран,а иначе выдать на экран сумму.



Вы находитесь на странице вопроса "СРОЧНО!!!Напишите пж программу!!! Ввести три числа, найти их сумму, произведение и среднее арифметическое(т.е. деление)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.