Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Формат входного и выходного файла

5-9 класс

На первой строке входного файла находятся два целых числа a и b (−109 ≤ a, b ≤ 109
).
Вашей программе требуется вывести единственное число — сумму заданных чисел a + b.

Nkolonscova 25 марта 2014 г., 13:50:06 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yana2001perm
25 марта 2014 г., 15:05:47 (10 лет назад)

Вроде так
Uses crt;
var t:text;
a,a1:integer;
begin
assign(t,'tohki.txt');
reset(t);
read(t,a,a1);
writeln('Сумма чисел  = ',a+a1);
close(t);
end.


Ответить

Другие вопросы из категории

Коля, Вася, Петя, Саша и Дима учатся в одной школе. Каждый из них дружит ровно с двумя из перечисленных мальчиков. Дружба любых двух мальчиков всегда

взаимна. Определите, с кем кроме Васи дружит Дима, если известно, что все приведенные высказывания истинны:

Если Коля дружит с Петей, то Саша дружит с Васей.

Если Вася дружит с Сашей, то Саша дружит с Петей.

Если Вася дружит с Димой, то Петя дружит с Колей.

Если Петя дружит с Сашей, то Дима дружит с Васей.

В ответе запишите первую букву имени мальчика, с которым может еще дружить Дима.

1. Лицензионное ПО

2. Условно-бесплатное ПО
3. Свободно-распространяемое ПО
Нужны определения этих трех названий.

Читайте также

Дается последовательность из N чисел. Выведите разницу между максимальным и минимальным элементами последовательности.

Формат входных данных
Первая строка входного файла содержит целое число N (1 <= N <= 100000). В следующей строке задаются N положительных целых чисел, каждое из которых не превышает 100000.
Формат выходных данных
Выведите ответ к задаче.

Pascal а)Для заданных целых чисел A и B вывести двучлен Ax+B в корректном виде. Для A, B=0 результатом должен быть 0.

Формат файла входных данных:

Во входном файле заданы два целых числа не превосходящих 32000.


Формат файла выходных данных:

Вывести математически корректное выражение.

б)Самолет взлетает в X (целое, 0<=X<=23) часов по местному времени в часовом поясе номер M (целое, 0<=M<=23). После полета в течение K (целое, 1<=K<=12) часов он приземляется в часовом поясе номер N (целое, 0<=N<=23). Определите местное время в пункте приземления. Считать, что часовые пояса нумеруются с запада на восток.



Формат входных данных:

В первой строке текстового файла через пробел записаны числа X, M, K, N.


Формат выходных данных:

В выходной файл требуется выдать местное время в пункте назначения в часах.

Пример входного файла
20 1 4 1

Пример выходного файла
0

Помогите буду благодарен.

Дан массив из N целых чисел a1,a2...,aN.Вам нужно проверить,есть ли в этом массиве три числа сумма которых равно нулю.

Формат входных данных

В певой строке входного файла содержится одно целое число n(1<=n<=200).Во второй строке находятся n целых чисел a1,a2...aN (-1000<=ai<=1000)-елементы массива.

Формат выходных данных

В единственной строке выходного файла выведите одно слово "YES",если в этом массиве есть три числа сумма которых равна нулю.Иначе выведите "NO".



Вы находитесь на странице вопроса "Формат входного и выходного файла", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.