Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

С клавиатуры вводиться номер масти карты, затем номер карты выводится сообщение о том какая это карта.

5-9 класс

Мастями игральных карт условно присвоены след. порядковые номера: 1-пики; 2-крести; 3-буби; 4-черви; валет-11; дама-12; король-13; туз-14

Gorbenkok 31 мая 2014 г., 1:43:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
GeoHot
31 мая 2014 г., 2:58:10 (9 лет назад)

дама 12                             )))))))))))))))))))))))))))))))))))))))))))))))))))) 
 
                 .                                                   .

+ 0 -
Net0menya
31 мая 2014 г., 3:31:27 (9 лет назад)

var n,m:integer;
s:string;
begin
writeln('Номера масти и карты');
readln(m,n);
case n of
6: s:='шестерка';
7: s:='семерка';
8: s:='восьмерка';
9: s:='девятка';
10: s:='десятка';
11: s:='валет';
12: s:='дама';
13: s:='король';
14: s:='туз';
end;
case m of
1: s:=s+' пик';
2: s:=s+' крестей';
3: s:=s+' бубей';
4: s:=s+' червей';
end;
writeln(s)
end.

Ответить

Другие вопросы из категории

Аналогом "синхронного перевода" является:

а)Компиляция б)Ассимиляция в)Интерпретация г)Ассемблирование

Пользователь работал с файлом

C:\Математика\Задачи\Уравнения\Ур1.txt.

Сначала он поднялся на один уровень вверх, затем еще раз поднялся на один
уровень вверх и после этого спустился в каталог Контрольные. Запишите
полный путь для того каталога, в котором оказался пользователь.

метеорологическая станция ведет наблюдение за температурой воздуха. результатом одного измерения является целое число от -32 до +32 градусов , которое

записывается из цепочек нулей и едениц минимальной длины, одинаковой для каждого измерения. станция сделала 40960 измерений. определите информационный обьЁм результатов наблюдений

Читайте также

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.



Вы находитесь на странице вопроса "С клавиатуры вводиться номер масти карты, затем номер карты выводится сообщение о том какая это карта.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.