Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 972 ответов!

Помогите нарисовать машину в паскале из разных фигур

1-4 класс

Так что бы изменять координаты и она двигалась

Madinka5 24 апр. 2015 г., 21:30:24 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamillash
24 апр. 2015 г., 22:43:57 (8 лет назад)

Если все равно какие фигуры, то рисуем красный квадрат1. Меняем его размер2. Меняем цвет3. Меняем форму (например прямоугольник)!

Ответить

Читайте также

Помогите решить:

Пушка наклонена на 45 градусов. Угол подъёма не меняется. Стрельба ведётся ядрами, одинакового размера, но сделанными из разных материалов.
Информация ядер:
Дуб 6 кг
Бальза 1 кг
Питан 39 кг
Чугун 66 кг
Надо определить дальность полёта.

Найти максимальный элемент массива X(10).

помогите написать программу в паскале пожалуйста.

Помогите исправить работу в паскале. Что бы в индексах не выводилось 0 0

program z1;
var
C: array [1..15, 1..15] of integer;
k, b, n, minpd: integer;
i, j: byte;
begin
writeln('Введите размер матрицы NxN');
readln(n);
if (n <= 15) then begin
for i := 1 to N do
for j := 1 to N do C[i, j] := random(500) - 100;
writeln('Матрица: ');
for i := 1 to N do
begin
for j := 1 to N do write(C[i, j]:4);
writeln;
end;
writeln;
minpd := C[1, N];
for i := n downto 1 do
for j := n - i + 1 to n do
if C[i, j] < minpd then begin
minpd := C[i, j];
k := i;
b := j;
end;
writeln('Наименьший элемент = ', minpd);
writeln('Индексы - ', k, ' ', b);
readln;
end;
end.

Кроссворд 3 класс информатика ПОМОГИТЕ! По гаризонтали 3. Цвет это ... любого предмета 5. Одно из

свойств существительных.

7. Название объекта, записанное в список, это ... списка

9.Используется для получение значения свойствыа ДЛИНА.

10. Набор объектов с одинакомыми свойствами.

13. Высказывание бывает исинное и ...

14. Данные, записанные в одну строку таблицы.

15. Один из символов двоичного кодирование

16. Число, имеющее свойства: нечётное, делится на 3, однозначное

17. (3, 7) ... клетки

По вертикали:

1. Каждый элемент списка имеет ...

2. Устройство компьютераю. Обрабатывает информацию, управляет другими устройствами.

3. Таблицы содержит ...

4. 10 лет ... свойства с именем ВОЗВРАСТ.

6. Количество разных двоичных символов.

8. Какой порядок использован в списке?

Животные

1. Аист

2. Белка

3. Волк

11. Устройство ввода

16. Свойство, которое есть у стороны многоугольника

18. Расшифруй слово ОТЕН. Использован шифр перестановки



Вы находитесь на странице вопроса "Помогите нарисовать машину в паскале из разных фигур", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.