Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

1 задача.Вычислить произведение квадратов n первых натуральных чисел.Для любого n введенного с клвитуры.2 Найти первое чётное натуральное числоЮ куб

5-9 класс

которого больше числа x,введенного с клавитуры. 3.Даны вещественные числа b1,b2,...... b10.(ввести с клавитуры).Определите среднее арифметическое тех из них,которые кратны числу n, введенному с клавитуры.

Rhfgxby 24 окт. 2013 г., 12:21:28 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Olegvoi
24 окт. 2013 г., 13:26:36 (10 лет назад)

1)var s,i,n,a: integer;

begin

  a:=1;

  s:=1;

  readln(n);

  for i:=1 to n do

    begin

      s:=s*sqr(a);

      a:=a+1;

    end;

  writeln(s);

end.

2)var a,i: integer;

         x: real;

begin

  a:=0;

  readln(x);

  repeat

  a:=a+2;

  if power(a,3)>x then writeln(a);

  until power(a,3)>x;

end.

 

+ 0 -
Vikaoch2013
24 окт. 2013 г., 14:12:23 (10 лет назад)

Pascal:

1) Диапазоны не указаны, но для школы обычно хватает типа "Integer".

var a, b, i:LongInt;

begin

 write('Введите число n=>'); 

 readln(a);

 b:=1; 

 for i:=1 to a do

  b:=b*(i*i);

 write('Произведение=', b, '.'); 

readln end. 

Ответить

Другие вопросы из категории

Пусть p=Мне нравятся уроки информатики; q=Мне нравятся уроки истории. Выразите

следующие формулы на обычном языке

какая память у человека

варианты:долговременная, внешняя, краткосрочная, оперативная.

1. В классе Вика считается знатоком компьютеров, но в разное время от неё слышали следующие фразы:

1-вирус заразил мой компьютер, когда он был выключен*

2-вы случайно удалили все данные, хранящиеся на сетевой карте*

3-www не является синонимом интернета*

4-cd может содержать около 700мб. данных*

5-если я не помню название текстового файла, нет способа найти его по содержанию.

Из этих фраз лишь две действительно разумные.Какие?

а)- 1 и 3

б)-1и 2

в)-2и 5

г)-3 и 4

д)-4 и 5

2.

какая из перечисленных программ не является браузером, предназначенным для выхода в интернет

1-IE9

2-Google Chrome

3-Foxit reader

4-Comodo Dragon

5-Mozilla firefox


десятичное число 54 переведите в двоичную систему

а) правильного ответа нет b)110110
с) 10110
d) 11011

Приведены запросы к поисковой системе: 1) олимпиада 2) олимпиада & коньки & лыжи 3) олимпиада & коньки 4) олимпиада | сочи Представтерезыльт

аты выполнения этих запросов графически с помощью кругов Эйлера . Укажите номера запросов в порядке возвростания количества документов, которые найдёт поисковая система по каждому запросу

Читайте также

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных

данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.



Вы находитесь на странице вопроса "1 задача.Вычислить произведение квадратов n первых натуральных чисел.Для любого n введенного с клвитуры.2 Найти первое чётное натуральное числоЮ куб", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.