Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Подсчитать количество четных чисел среди чисел a,b,c.

5-9 класс

Написать программу в Pascal.

Maksimfedotov 26 мая 2014 г., 22:58:04 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
физичказз
27 мая 2014 г., 1:20:20 (9 лет назад)

var
k,a,b,c:Integer;
Begin
 k:=0;
 Read(a,b,c);
  if (a mod 2 = 0) then k:=k+1;
  if (b mod 2 = 0) then k:=k+1;
  if (c mod 2 = 0) then k:=k+1;
Writeln(k);
end.

Ответить

Другие вопросы из категории

Паскаль.

На интервале от 100 до 300 найти среднее арифметическое чисел, кратное 10.

Составьте алгоритм решения следующей задачи. Как переправиться на другой берег реки трем рыцарям и оруженосцам, если имеется двухместная лодка и известно,

что оруженосец не плывет и не остается на берегу с чужими рыцарями без товарищей?
b)У исполнителя Вычислитель две команды:
1. x+n
Это означает, что если точка имеет координаты (x,y), то новая координата по x становится равной x+n. Координата по y при этом становится равной y+2n-10.
2. y+m
Это означает, что если точка имеет координаты (x,y), то новая координата по y становится равной y+m. Координата по x при этом становится равной x+40-m. Команды разделяются запятыми. Например, программа x+1, y+1 переводит точку с координатами (100,100) в точку с координатами (140,93). Известно, что программа x+25, y+32 перевела некоторую точку в точку (67, 76). Найти координаты начальной точки.

Как составить на языке Паскаль программу вычисления суммы всех натуральных чисел, не

превышающих заданного натурального числа N?

Вообще с Паскалем у меня полный завал! Если знаете как, то напишите! Желательно с объяснениями, буду благодарна!

Читайте также

Помогите решить задачи на цикл с параметром.

Решения оформить как в Паскале.

1) задать 5 чисел. найти среднюю сумму положительных чисел, произведение чисел, некратных 12 и количество четных чисел среди заданных
2)В фирме работают 5 сотрудников. какую сумму нужно заказать в банке для выплаты им заработной платы, если их зарплата меняется каждый месяц и задаётся бухгалтером с клавиатуры ?
3)Задать 20 чисел.найти среднее произведение чисел, больших 8 и сумму чисел, некратных 15.



Вы находитесь на странице вопроса "Подсчитать количество четных чисел среди чисел a,b,c.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.