Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите очень надо!!

10-11 класс

Составить программу,которая определяет возраст человека по количеству дней, с учётом год, года,лет. в раскале!

Diimaa 03 июля 2014 г., 14:11:25 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlievAlex
03 июля 2014 г., 14:55:03 (9 лет назад)

var
  a : integer;
begin
  read (a);
  a := a div 365;
  if ((a div 10) mod 10 = 1) then write (a, ' лет')
  else if (a mod 10  = 1) then write (a, ' год')
  else if (a mod 10 < 6) and (a mod 10 > 1) then write (a, ' года')
  else write (a, ' лет');
end.

Ответить

Другие вопросы из категории

TURBO Pascal

var
i,N:integer;
begin
writeln('Vvedite N');
readln(N);
for i:=1 to n do
if (i mod 2<>0)and(i mod 3<>0)and(i mod 5<>0)then writeln(i);
readln
end.

Данная программа выдает все числа, от 1 до заданного (n), которые не делятся без остатка на 2,3,5. что нужно исправить, чтобы программа выдавала только количество этих чисел.
Заранее спасибо.

помогите бестрей плиз 8 класс!!
Написать программу на паскале по такому вот вопросу:

"Вводиться 3 числа. Есть ли вероятность того, что одно из них оканчивается на 0?"

Читайте также

ребят помогите очень надо
Ребята помогите очень надо!

Какой информационный объем изображения 2000 на 3000 точек, содержащего 4 цвета?

5вопрос

помогите очень нада



Вы находитесь на странице вопроса "Помогите очень надо!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.