Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить программу на задачу: Определить, делителем каких чисел a, b,c является число к.

5-9 класс

Den4ik33333 12 апр. 2015 г., 4:21:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Violetta567
12 апр. 2015 г., 7:00:50 (9 лет назад)

program p;

var a,b,c,k: integer;

begin

writeln("Введите a,b,c,k: "); readln(a,b,c,k);

if (a mod k)=0 then writeln("K является делителем A");

if (b mod k)=0 then writeln("K является делителем B");

if (c mod k)=0 then writeln("K является делителем C");

readln; end.

Ответить

Другие вопросы из категории

решение задач в паскале с помощью div и mod 8 класс.

Дано четырехзначное число . Нужно вычислить квадрат суммы всех цифр.
помогите пожалуйста!

В помощь плиззз!!!!

Указать информационные модели:
физическая карта
глобус
график зависимости расстояния от времени
макет здания
схема узора для вязания крючком
муляж яблока
манекен
схема метро

Исполнитель КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера:Умножь на 2Прибавь 1Выполняя команду номер 1, КАЛЬКУЛЯТОР умножает число на

экране на 2, а выполняякоманду номер 2, прибавляет к числу на экране 1. Напишите программу, содержащую неболее 5 команд, которая из числа 6 получает число 33. Укажите лишь номера команд.Например, программа 12122 -это программа:Умножь на 2Прибавь 1Умножь на 2Прибавь 1Прибавь 1которая преобразует число 5 в число 24.

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.



Вы находитесь на странице вопроса "Составить программу на задачу: Определить, делителем каких чисел a, b,c является число к.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.