Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста! хотя бы несколько упражнений! на с++

5-9 класс

KNRNLL 10 авг. 2015 г., 16:28:41 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alika2580
10 авг. 2015 г., 17:09:50 (8 лет назад)

В)

#include <iostream>
using std::cout;
using std::endl;
 
int main()
{
    double x = 3.14;

    cout << int(x) << endl;
 
   return 0;
}

С)

#include <iostream>
using std::cout;
using std::endl;
 
int main()
{
    double x = 3.14;

    cout << (x - int(x)) << endl;
 
   return 0;
}

D)

#include <iostream>
using std::cout;
using std::endl;
#include <iomanip>
using std::setprecision;
 
int main()
{
    double x = 1.234;

    cout << setprecision(1) << ((x - int(x)) * 10) << endl;
 
   return 0;
}

E)

#include <iostream>
using std::cout;
using std::endl;
#include <cmath>
using std::sqrt;
using std::pow;
 
int main()
{
    int a = 3, b = 4;
    double c;

    c = sqrt(pow(a, 2) + pow(b, 2));

    cout << "Hypotenuse = " << c << endl;
 
   return 0;
}

 

Хватит...

Ответить

Читайте также

Помогите решить хотя бы несколько вопросов !

1.Укажите правильный адрес ячейки:
А)AI2C Б)B1256 В) 123C Г)B1A
2.В электронных таблицах выделена группа ячеек А1:В3. Сколько ячеек входит в этот диапазон?
А)6 Б) 5 В) 4 Г)3
3.Результатом вычислений в ячейке С1 будет:
(таблица вопроса 3)
4. В ЭТ нельзя удалить:
а.столбец б. строку в. имя ячейки г. содержимое ячейки
5. Основным элементом ЭТ является:
а. ячейка б. строка в. столбец г.таблица
6.Укажите неправильную формулу
а. A2+B4 Б.=A1/C453 В =C245*M67 Г=O89-K89
7. При перемещении в ЭТ абсолютные ссылки
а. не изменяются
б. преобразуются вне зависимости от нового положения формулы
в. преобразуются в зависимости от нового положения формулы
г. преобразуются в зависимости от длины формулы
8. Диапазон это
а. все ячейки одной строки
б. совокупность клеток,образующих в таблице область прямоугольной формы
в.все ячейки одного столбца
г. множество допустимых значений







ПОМОГИТЕ НАПИСАТЬ ХОТЯ БЫ ОДНУ ЗАДАЧУ НА Pascal ОНИ НЕ СЛОЖНЫЕ , А Я ДАЮ МНОГО ПУНКТОВ!! За 2 лучший ответ! Без плагиата! 1.Написать

программу,используя оператор цикла While,которая будет вводить целые положительные числа не превышающие 100. Найти сумму квадратов чисел 2.Написать программу используя оператор цикла Repeat,которая будет вводить целые числа до тех пор пока не будет введён 0.Подсчитать среднее арифметическое введённых чисел.

Здравствуйте! Помогите пожалуйста, весь интернет облазила, не могу найти ответ на свой вопрос, вся надежда на этот сайт!

Задали сделать презентацию о Белке и Стрелке. Я работаю в "Презентация Microsoft PowerPoint" (в других не понимаю как, мне кажется эта наиболее удобная) и мне надо подобрать космический фон. Там, в "Дизайне" этой презентации ничего подобного нет. Я нашла в интернете подходящую картинку для фона, скачала ее на компьютер но я не знаю как ее вставить. Там есть "Шаблоны оформления на Microsoft Ofice Online", но там я ничего не поняла (написала "Космос", вышли несколько картинок, загрузила одну и теперь она неизвестно где) и есть "Шаблоны оформления: Дополнительные", там он просит найти фото. Я точно знаю куда я его загрузила. проверяю несколько раз, но он не находит. Помогите пожалуйста, 3 дня ответ не могу нигде найти!!!

Помогите, пожалуйста ! У меня Windows XP Professional Servis Pack 3 , после того как я переустановил Windows на эту же самую систему , начал вылетать

Интернет.
Вот загрузился рабочий стол, подключаю Интернет , захожу в браузер можно сделать поисковые запросы и через некоторое время тема на рабочем столе меняется на старую , помните она как бы такая белая , вся квадратная , ну вот ,а потом обратно на мою выбранную тему .При этом в сетевых подключения показывает , что Интернет подключен , локальная сеть тоже , а в браузере не могу производить поиск пишет : " Нет подключения к Интернету " После перезагрузки компьютера можно снова .
Кто знает помогите , пожалуйста !



Вы находитесь на странице вопроса "помогите пожалуйста! хотя бы несколько упражнений! на с++", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.