Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Я работаю в прграмме Pascal ABC

5-9 класс

Вот проверьте здесь гдето ошибка
program abc;
var a,b,c:integer;
begin;
write ('Длина равна=')
read(a);
write ('Ширина равна=')
read(b);
c:=a*b
write ('Площадь='c');
readln;
end.
Мне показало что в строке

АминаБердиева22 11 янв. 2015 г., 3:45:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Natusik1
11 янв. 2015 г., 5:13:23 (9 лет назад)

program abc;
var a,b,c:integer;
begin
 write ('Сторона а=');
 read(a);
 write ('Сторона b=');
 read(b);
 c:=a*b;
 write ('Площадь=',c);
 readln;
end.
Вот полностью правильная задача

+ 0 -
Maka1297
11 янв. 2015 г., 6:38:29 (9 лет назад)

1. Write('площадь = ’,c); 2. После write('длина') и write('ширина') не стоит точка с запятой И скорее всего между write и скобками не нужен пробел

Ответить

Другие вопросы из категории

Потянет ли Assassin’s Creed Unity на таком компе

Intel Core i3-2100 CPU @ 3.10GHz
NVIDIA GeForce GTX 560 Ti
ОЗУ 8 гигов

ПОМОГИТЕ!!!!Даю 21 балл

Знаю,вопрос лёгкий,но я не могу на него ответить.
Функции текстового курсора или для чего нужен текстовый курсор.Помогите!

Пожалуйста, помогите!

Заранее искренне благодарна!

С уважением,
Полина.

Ребята,нужно в паскале решить задачи на массив.

1) в массиве 50 элементов. Определить количество чисел больше,равны и меньше нуля.
2) в массиве 20 элементов. Опеределить количество чисел,у которых:
Цифра десятков кратна 2(или просто само число кратно 2) и число больше нуля.
Решение по типу этой задачи. Числа вводятся по запуску программы.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

PASCAL ABC Составить программу, которая определяет подходит кандидат на работу или нет. Возраст:не больше 50, не меньше 17 Стаж:не

менее 3-х лет

Задача2
Даны три числа, определить сколько чётных
Задача3
Является ли 4-х значное число палендромом

Получение алгоритма для обработки величин с реализацией на языке программирование. Работу нужно выполнить в программе pascal ABC. Дайте

пожалуйста готовый, не сложный для того, чтобы выучить алгоритм. Буду очень благодарен.



Вы находитесь на странице вопроса "Я работаю в прграмме Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.