Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Дано натуральное n. Вычислить

10-11 класс

1/ 2* 3 / 4* 5 / 6*...*99/100

23487 29 мая 2013 г., 8:16:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lexblin
29 мая 2013 г., 10:09:16 (10 лет назад)

program gt;
var s,x:real;
begin
x:=1;
while x<=99 do
begin
s:=s+x/(x+1);
x:=x+2;
end;
writeln(s:1:5);
end.
:1:5-это 5 цифр после запятой

Ответить

Другие вопросы из категории

Перевести в двоичную систему двумя спосабами числа 54,117,259.

буду очень благодарна

Написать в Паскаль

Массив из 15 элементов заполнить случайными целыми числами кратными трём в интервале от -45 до 50. Вывести полученный массив на экран в строчку. Найти индекс наибольшего элемента массива.

Что такое массив?

Для чего он нужен? Какой он бывает ?

В одномерном массиве А , состоящий из N действительных элементов , вычислить :

a ) сумму отрицательных элементов массива ;
b ) количество элементов , удовлетворяющих условию 7 Pascal

Читайте также

Помогите пожалуйста решить 1) дано натуральное число. Определить номер цифры 3 в нем считая от конца числа. Если такой цифры нет то ответ

0,если их несколько то номер крайней правой.

2) Дано натуральное число. Определить сумму m его последних цифр

3)Дано натуральное число. определить его максимальную цифру.

4) дано предложение. заменить в нем все вхождения под строку str1 на подстроку str2

5) последовательность чисел Фибоначчи образуется так: первый и второй член последовательности равен 1, каждый следующий равен сумме двух предыдущих(1,1,2,3,5,,8,12..) Дано натуральное число n>=3 : а) найти k-й член последовательности б)получить первые n членов последовательности в)для заданного n определить верно ли,что сумма первых n членов есть четное число

1.Дано натуральное число:

a) найти произведение цифр числа б) верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры)
2. Найти все трехзначные числа, которые при увеличении на 1 делятся на 2, при увеличении на 2 делятся на 3, при увеличении на 3 делятся на 4, а при увеличении на 4 делятся на 5.
3.Из данного натурального числа удалить все цифры А (а вводятся с клавиатуры).

Написать программы в паскале и желательно блок-схему, но можно и без нее.
Помогите пожалуйста)

1)По данному числу n вычислите сумму 2(1-1/3+1/5-1/7+...+(-1)n/(2n+1)). Формат входных данных: Вводится одно число n, не превосходящее 100000.

Формат выходных данных: Необходимо вывести значение выражения 2) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b,не дающие остаток c при делении на d 3) Подсчитайте, сколько среди данных N чисел нулей, четных чисел, нечетных чисел. Вводится число N, а затем N чисел. Необходимо вывести сначала число нулей, затем число четных и нечетных чисел 4) электронное устройство, выдает каждую секунду очередное число последовательности 1, 2, 2, 3, 3, 3, 4, 4, 4, 4, 5... Ввиду дороговизны электронных комплектующих вам поручено разработать эмулятор для этого устройства. Формат входных данных: Дано количество секунд (от 1 до 1000000), которые работает генератор после включения. Формат выходных данных: Результат работы генератора(пример 2 1 2 5 1 2 2 3 3) 5)Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Каждый год сумма вклада становится больше. Определите, через сколько лет вклад составит не менее y рублей.Программа получает на вход три натуральных числа: x, p, y и должна вывести одно целое число 6)Исполнитель “Раздвоитель” преобразует натуральные числа. У него есть две команды: “Вычесть 1” и “Разделить на 2”, первая команда уменьшает число на 1, вторая команда уменьшает число в два раза, если оно чётное, иначе происходит ошибка.Дано два натуральных числа A и B (A>B). Напишите алгоритм для Развоителя, который преобразует число A в число B и при этом содержит минимальное число команд. Команды алгоритма нужно выводить по одной в строке, первая команда обозначается, как -1, вторая команда как :2.



Вы находитесь на странице вопроса "Дано натуральное n. Вычислить", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.